Jump to content

NO PLAYERS ON MAP IN MTA 0.3!


BlaZe_UK

Recommended Posts

Hi there, admins, developers, anyone out there please can you help us MTA 0.3 users deal with this issue.

On MTA 0.3 when I start up the game there is nobody on my map nobody at all, and if i drive around nobody can be seen. Not only I have been having this problem. Many people on all the servers i have been into are also having these problems.

I have uninstalled and reinstallad Vice City 2 times and MTA loads of times and it still wont work. Ive even opened up ports 2003, 4003 (i run mta servers) , and 2126 and nothing.

PLesae can somebody come up with some ideas or a solution for this problem.

And just incase you wanted to know, im on Windows XP Pro, i use a router, and im not a noob :P

Thank You

Link to comment
  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Same problem here. Tried using 1.0 and 1.1. Tried uninstalling everything and reinstalling. Tried uninstalling MTA and reinstalling. Tried turning off my firewall. Tried running the gta-vc.exe with and without compatibility mode. Tried different display settings. I even tried a different modem and ISP.

Nothing.

All I can see is the blips on the radar for those players in the character select on the top of the hotel. Chat works fine and the game doesn't crash or anything.

I'm using the UK/EUR version of GTA:VC, legitimate purchased copy, no mods or patches beyond the official 1.1 patch.

Link to comment

i did do that cray. i uninstalled vc using the uninstaller then manually deleted anything left in the program files folder and the same for mta. i do use a no-cd crack, but that guy above me with the same problem doesnt. so it cant be that. and like over 50 people have this problem.

please help us

Link to comment

Same exact problem here. 0.2.2 worked GREAT, and this one, upon installing, shows no one on the radar, and on one in-game.

I've uninstalled MTA and VC, manually deleted their directories, reinstalled both, and I STILL can't see anyone in-game or on radar.

I really wanna play! :(

Link to comment

I am also having this very same problem. I don't know whether this has anything to do with it, but I am also having to reset the game path every time I join a game because it cannot find mta_dll.dll. I have uninstalled + deleted mta.ini several times, and I have had no success.

Link to comment

I have an idea of how blips won't show up on mta 0.3 for some people out there like me. Many people installed 0.3 over 0.2.2 or so, thus changing something in a registy or somewhere else we don't know about. Because I did the same thing, downloaded mta 0.3 and installed over 0.2.2 and now it doesn't work. Other people uninstalled 0.2.2 and then installed 0.3 and worked for them. May that be the problem? :roll:

Link to comment

I installed it on one of my PC's over .2.2 and it worked fine. I did the same thing on another and it broke. I completely uninstalled everything and even hunted down registry keys. Still broke. Anyhow I don't think it has anything to do with whether you have had MTA .2.2 on your system at any time, or whether you unistalled it.

Link to comment

Mainboard chipset(VIA works, nvidia doesn't), CPU archecture(both are AMD but one is a Thunderbird and the other in an Athlon XP with 512 cache), One has a Geforce 4 Ti-4200, the other a Geforce 4 MX. That's really all that is significant. They both have onboard LAN cards and go through the same router.

Nothing of importance that I see there, as the people posting with this problem have had a wide variety of hardware(all kinds of CPU's, Video cards, etc.)

Oh, and software wise, its hard telling. They both have a lot of different stuff, but they are running the same build of winxp and have many of the same drivers.

Edited by Guest
Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...