Jump to content

Wrong Version?


Guest aarono

Recommended Posts

Hello, I recently downloaded the newest version of MTA (0.2.2) anywho I extracted it to my C:/progamfiles/rockstargames/GTAVC folder. Anywho when I launch ASE to enter a game it says Incompatible Versions and will not let me connect to the game. I notice in my VC folder that all the MTA data peices are scrambled and not put in one folder by itself may this be the problem?

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...