Jump to content

AAAAAAHHHHH can't join a game i host.Only see credits HELP


Guest mike2ca

Recommended Posts

AAAAAAHHHHH can't join a game i host.Only see credits HELP. i tried things the F A Q said but non of it worked. it said " it means your client didn't find a game header. Click on the "send game request" button in MTA. " BUT I DON"T HAVE A SEND GAME REQUEST BUTTON. so i'm at a lost, so help me with as much info you can. :evil::evil::evil:

Link to comment

OK i don't get all of that. i do start the server and then the game but the only option i have is to " start a multi player game" or somthing, nothing about joining or headers?

Link to comment

In your GTA3 folder, run MTAServer.exe, then go into the launcher as normal and click "Start Multi Theft Auto" and start, when in credits alt+tab out, click "Send Game Request" then alt+tab back to game, in a few seconds your game will start.

You may get an error that says "Another Client Connected From The Same IP Address" in that case its ****ed and theres nothing you can do about it, either join another server or play Single Player GTA.

I advise you buy Vice City and play that, it works much better and the game is more enjoyable than GTA3 is.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...