Jump to content

Problems accessing the MTAVC site


Recommended Posts

Hello cerbera ask me to make to topic for him

From cerb:

I've found that neither the mtavc site nor the mtavc forums load for me. I just get the "Page Cannot be Displayed" error whenever I try to access them. Clearly this is a pretty serious problem as I'm trying to lead a gang and contribute ideas to the MTAVC project!

I'd be grateful for any possible solutions to this to be suggested. The only thing I can think of is a DNS problem of some sort. If the staff could post the link to the site using the IP instead of the domain' date=' Vulcan could pass it on to me to try?

Any possible solutions are welcome, don't be shy![/quote']

Link to comment
  • MTA Team

This is a problem known to us, but a problem we can not solve. As Kent has said, this is a DNS problem. For an unknown reason the domain name either does not resolve, or the ISP is unable to create a route between his PC and the web server.

The IP Kent has given is the IP of the website. Bu since there are a lot of sites configured on that single ip it does not show our site.

The best thing he can do is contact his ISP and also give that IP adress and the domain to his ISP so they can have a look at it

Link to comment
  • MTA Team

i have talked with Wojjie, he says it is related to a security meassure he has taken on his servers. He is going to clear the ban list. The reason why an IP or IP range gets on the list according to him:

Wojtek zegt:

they must of did some weird traffic that caused their ips to get banned

ie.. lots of pinging.. excessive refreshes.. port scanning... connecting to a MTA game server repeatidly in a short time period

Link to comment

Cerb thinks im his slave so and told me to post this for him, but sure whatever.

Wojtek zegt:

they must of did some weird traffic that caused their ips to get banned

ie.. lots of pinging.. excessive refreshes.. port scanning... connecting to a MTA game server repeatidly in a short time period

So, this means that I might have gotten banned because someone in my subnet got banned and the server did a wildcard ban on them? When I try to access the http://64.246.50.5 link it fails to find a page, so perhaps this is what happened?

As this seems to be the most likely cause of the problem, I shall hold off from contacting my internet provider until the ban list has been cleared. For the record, my specific IP is "213.107.76.159" and changes rarely.

Link to comment
so thats why i can get in now i think you banned the whole of ntl lol so you banned most of the ppl in the uk lol but good to be back neway
Hoorah, I can get back in as well now! Not sure why it didn't work as soon as the block list was removed, but at least I can get back to running SSR now. 8)
Link to comment
the dns servers of ur isp had to be updated first probably. I would also like to mention that i do not have any control over that banlist, It is controlled by the server admin : Wojjie. We only have some webspace on his servers
Cheers for getting word to him about it, then.

Could they modify the ban system so it doesn't ban them from the port(s) that this forum and website run on?

Link to comment

Just wanted to clarify a few things.

The system that is in place bans ips, not whole networks. Also, it bans the ip from all ports, since normally attackers do not just attack other ports and leave port 80, and this system is setup so the server does not get affected by attacks.

Now, if you do get banned, you can email me at other@wojjie.net to get unbanned.

Hope this helps.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...