Jump to content

Aghhh... So many problems


Guest Surge

Recommended Posts

So I have MTA .2.2 and i'm running 1.1 with cudda's 1.1 no CD patch, or whatever that is... But everytime I go in game, it takes me forever to spawn.. I hit enter on the person I want, but it takes literally about 2 minutes to play the animation and to spawn in, then my sound (the whole time i'm playing) is echoing... Windows XP, 512mb ram, 2.5 ghz... This game should not be running like shit... I also get really bad texture problems, where I see water through buildings and no ground textures.. etc... Not to mention all the crashing, lucky if I can even play for about 2 minutes without crashing. I followed everything in the FAQ and numerous links people have posted and nothing seems to work.. Any ideas?

Link to comment

It seems you have looked over one valuable point when you searched and asked around , NO MODS with mta , this includes map mods!! :evil::evil::evil: .The reason its taking you so long to spawn might easily be explained by the map mod you have , since the game has to load all the ramps and jumps and whatever else this stupid mod has , and crashing can also be caused by this when you are playing and you go over a jump/ramp and someone else goes " tru " it etcetc . Remove the map mod and try it .And no no cd cracks here, its not allowed here since its considered Warez.

Link to comment

Have you tried playing the game regularly? .... These things may occur then. If so, update your drivers and use a non-cracked 1.1

Echo sound is NOT MTA's fault, but rather the game / your sound drivers. So don't blame us on that one.

Link to comment
It seems you have looked over one valuable point when you searched and asked around , NO MODS with mta , this includes map mods!! :evil::evil::evil: .The reason its taking you so long to spawn might easily be explained by the map mod you have , since the game has to load all the ramps and jumps and whatever else this stupid mod has , and crashing can also be caused by this when you are playing and you go over a jump/ramp and someone else goes " tru " it etcetc . Remove the map mod and try it .And no no cd cracks here, its not allowed here since its considered Warez.

I dont think you understand here... I've played MTA without modding anything and it still crashes.. I now have my game modded hardcore and its still crashes just like it did with default settings.... its your POS client that is causing the errors and not the custom mods FYI

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...