Guest gotcha!

Don't work! Please HELP!! I can't fix this problem!!

Recommended Posts

Guest

Ok I have an ORIGINAL Italian version of GTA: vice city.

I Installed and re-installed it a pair of times but MTA extension doesn't work!!

I tried both self-extracting and .ZIP MTA but none of them works...

Ok, when starting MTA client I had an "unhandled exception" crash so I copied italian.gtx file in the \MTA directory and now the game started..

The original \MTA directory was containing only "american.gtx" file

The original \TEXT directory was containing the following files:

-american.gtx

-french.gtx

-italian.gtx

-spanish.gtx

-german.gtx

Now, It still doesn't works...

I tried both 1.0 and 1.1 game versions but:

If I launch the game in 1.0 version It starts, I select NEW GAME and It loads... then the "tip of the day" and "chat" menus appears... the player selection appears and weapons above the player rotates but after a few seconds the game crashes instead when I hears the engine of a car starting.... The image is freezed and the game is blocked.

If I launch the game in 1.1 version It starts, loads and crashes instead the tip of the day menu appears but this time an "unhandled exception" appears in the following:

"UNHANDLED EXCEPTION: c0000005 at address 00652f30"

I reinstalled the game two or three times in order to get a "clean" installation but It didn't solve my problem.

I tried to copy all of the .gtx files from my TEXT dir. to MTA dir included the American.gtx file (the american.gtx file dimension that is there in TEXT dir is different by american.gtx file included in MTA dir) but the problem is still the same: IT CRASHES!!

PLEASE HELP!! I would really like to play this wonderful videogame in multiplayer mode!! PLEASE HELP ME TO SOLVE THIS PROBLEM!!

THANK YOU VERY MUCH!

Gotcha!

Share this post


Link to post

Not sure,but try having only the american.gtx on the original text and original mta.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.