Jump to content
  • 0

[SOLVED] Zday Script/Resourse not working



I just downloaded Zday for my server. I put the folder (resource in the proper directory). I know its the right directory because thats where my Weapon Panel and my Maps/Gamemodes are and they all work from there.

I also downloaded a compatible Zday map "Ztown" and also put that in the resources folder.

I then launched my server opened my admin panel started the Zday Resourse and set Ztown as the map with its compatible gamemode CDM (Classic Death Match). The map and resource started and i was playing in the map. NO zombies spawned.

The zombie count was at 0 the whole time :/

These were errors that i got from the server console:

WARNING: Ztown\Zombietown_server.lua:55: Bad 'ped' pointer @ 'isPedOnGround'(1)


ERROR: Zombie\zombie_server.lua:217: attempt to compare boolean with number

Are these errors preventing zombies from spawning? If not what is the problem?

Please dont ignore

PS: My server runs on 1.3

SOLVED: Folder resource was meant to be named 'Zombies' instead of 'Zombie' or anything else. (No thanks to anyone tho)

Edited by Guest
Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...