Jump to content
  • 0

MTA:SA as non-steam game does not launch


3ventic

Question

So I decided to add a shortcut for MTA:SA in steam in order to use the in-game layout, only to find out that the game does not launch while starting through steam. After launching it from steam, the splash art shows normally and then nothing happens. Both Multi Theft Auto.exe *32 and gta_sa.exe *32 are running (task manager). Everything works fine when launching MTA normally (without steam). I tried resetting my gta_sa.set and removing the d3d9.dll, but it didn't change anything.

MTADiag log: http://pastebin.com/kVj1U5Sg

Link to post

6 answers to this question

Recommended Posts

  • 0

Installed all but the CCC driver (it says I already have the latest) and not even the splash art shows up anymore.

(Mostly @Xeforine) Using MTA inside steam as a non-steam game. This has nothing to do with the steam version of the game, but the incapability of steam hooking into MTA:SA for in-game layout etcetera. My MTA:SA runs just fine, just not as a steam shortcut.

MTADiag: http://pastebin.com/8rrua1un

Link to post
  • 0

Correct. I thought it might be caused by the 2nd screen that I'm using, so I tried to launch it with only 1 display attached, no luck there either. It's more of a irritating thing than a real problem, as I can play the game without steam.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...