Jump to content

Commands dont work ;/ HELP ME


matito6

Recommended Posts

Welcome.

I have a script that when you type / hi should write "Euro Joined The Server Wanne And Say Hi To You All!" but it does not work . Gives you the file here .lua :

function hi ( playerSource, command ) 
  outputChatBox ( "* "..getClientName( playerSource ).." Joined The Server, And Wanne Say Hi To You All!") 
end 
addCommandHandler ( "hi", hi ) 

Link to comment

Ok ty , work but one problem ... I do like that they can see colors player? So far it looks like this "* # ff2400Thor # 797979 # ~ Joined The Server And Wanne Say Hi To You All"

... "# ff2400Thor # 797979 # ~" how to make colors to be shown?

I mean that the numbers were hidden and shown colors

Link to comment
  • Other Languages Moderators
Ok ty , work but one problem ... I do like that they can see colors player? So far it looks like this "* # ff2400Thor #797979 # ~ Joined The Server And Wanne Say Hi To You All"

... "#ff2400Thor # 797979 # ~" how to make colors to be shown?

I mean that the numbers were hidden and shown colors

function hi(player) 
    outputChatBox("* #ff2400"..getPlayerName(player).." #797979Joined The Server And Wanne Say Hi To You All", root, 255, 255, 255, true) 
end 
addCommandHandler("hi", hi) 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...