1ste_minion

Noo.Damn problems, plz help

Recommended Posts

Hi all.I have a problem with the stunt version of MTA.I installed it and if i try to run it it says "a problem accured while trying to connect"

I tryed to search a server wit ASE but i couldn't download ASE(it said i couldn't connect to the ASE server)then i tried to uninstall VC and reinstall it then uninstall MTA and reinstall it but still the same problem.Can someone help me plz.I really want to play the stunt version.

PS:is it thrue that MTA:VC 0.2.2 has more uhandeld exeptions than 0.2???

Share this post


Link to post

sounds like connection problems to me..

I'd venture to say you are behind a router or firewall.. try forwarding ports for those.

no, MTA 0.2.2 crashes less

Kent

Share this post


Link to post

its also possible that your problem is as simple as you typing in the ip address wrong.

Share this post


Link to post

Get ASE installed FIRST and get an IP, before trying to un-install and troubleshoot MTA.

Share this post


Link to post
heh... maybe you're just clicking the wrong things.

i am not that dumb :evil:

does anyone knows where to get an install file of ASE that can connect to their server????

Share this post


Link to post
heh... maybe you're just clicking the wrong things.

i am not that dumb :evil:

does anyone knows where to get an install file of ASE that can connect to their server????

Well, how dumb are you :lol:

If you can get on version 0.2.0 but have problems with 0.2.2 then ASE isn't the problem. When I first tried to upgrade I had the same problem. Sorry to say I don't know what I did to fix it. I reinstalled both ASE and MTA. I think refinding the target for MTA and for GTAVC solved it.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.