Jump to content

aclayers.dll


Recommended Posts

Hello,

For some wierd reason, when i try and get in the game, It crashes and says thats the file. The file is in the correct dir.

The game has worked fine for ages and now its gone tits up :roll:

I can get in to the game, go to start mulit theft auto, the pink bar loads and gets to about 75% and crashes.

Any Ideas what services i might have disabled :(

Link to comment

ya i think that dll is vc related, i had the error to, when i tried to run mta-vc from the wrong directory. its a dll in the same directory as the exe(im not 100% sure that was the name of it since im not home right now, but im pretty sure :P ) well anyways good luck

Link to comment

The file belongs to Windows' XP Application Compatability feature

(ApplicationCompatabilitylayers.dll) Just check you're not trying to run the game as another OS...

This might help or it might not... It's the only thing I could find on M$'s site...

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q308/3/61.asp&NoWebContent=1

(Ignore the word Quake and replace with VC :)) This patch might fix the file you are having problems with

Or if you just need the file try this site...

http://www.donker.ws/dll-a_all.php

Not much on the net about this file but these links where about the only thing I could find.

50/50 change dude...

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...