Jump to content

setServerConfigSetting not working


MIKI785

Recommended Posts

Hello, when I try to change any synchronisation values it always returns false. Access in ACL is granted...

setServerConfigSetting( "player_sync_interval", "100", true ) 

Not working, I tried:

setServerConfigSetting( "player_sync_interval", "100", true ) 
setServerConfigSetting( "player_sync_interval", "100", false ) 
setServerConfigSetting( "player_sync_interval", 100, true ) 
setServerConfigSetting( "player_sync_interval", 100, false ) 

Nothing is working... but for example FPS Limit or Bandwith Usage reduction can be changed... where is the problem?

Link to comment

Not working, I tried:

setServerConfigSetting( "player_sync_interval", "100", true ) 
setServerConfigSetting( "player_sync_interval", "100", false ) 
setServerConfigSetting( "player_sync_interval", 100, true ) 
setServerConfigSetting( "player_sync_interval", 100, false ) 

Nothing is working... but for example FPS Limit or Bandwith Usage reduction can be changed... where is the problem?

Only certain settings from mtaserver.conf can be changed with this function.

http://wiki.multitheftauto.com/wiki/Set ... figSetting

Link to comment

Read first... this setting IS in the list...

player_sync_interval

100

This parameter determines the time in milliseconds between player sync packets.

Available range: 50 - 500; default value: 100

This parameter can be changed and saved while the server is running with setServerConfigSetting

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...