Sign in to follow this  
BLACKHACK

Map Editor not working help

Recommended Posts

The MTA 1.3 Map Editor not working on my labtob it says connected then a message show up

about memory , i dont know what the problem :roll: , can somebody help me ? :(

Error 0x0000000 ...

Share this post


Link to post
I tried before press "PrtSc" button but it dosent show any thing

I will try again

You could press F12 too, but it'll be in the 'MTA San Andreas 1.x\Screenshots' Folder

Share this post


Link to post

I cant capture that but there is window show up and say:

"The instruction at 0x14.... referenced memory at 0x00000...

The memory could not be read"

then MTA close.

Im realy boored from this :(

I tried reinstall but nothing

Share this post


Link to post

lol, well, there's an update everyday, so we don't really know what's fixed or removed for now.

Share this post


Link to post

Yes, not all nightlies are set to automatically update. I had no idea that it would work to be honest, I just thought I'd suggest it in the hope that it would work.

Share this post


Link to post

Next time it happens, make sure the MTA folder is not set to read-only and you have privileges to change the details.

"The memory could not be read" error comes up when this is not true.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.