Jump to content

Parked a 12!


Evil

Recommended Posts

yeah i have 4 different installs:) offline 1.1 and 1.0 and mta 1.1 and 1.0 for offline some mods require a sertain version and for mta its not allways stable on 1.1 sometimes it works better on 1.0 but it does the same after a while

Link to comment
probably not

but with the new version you can't install mods and play online

i want a file for playing online adn one for playing offline

nut it just won't work

you can play with mods if you have the right client and your not supposed to use it :) mods just cause problems when online anyways
Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...