Jump to content

Graphics Problems with VC


SUbatomiC

Recommended Posts

Hi all, this is more a Vice City problem but it happens more often in MTA.

a lot of things are fuzy for 10 secs then fades into the correct textures. a lot of times the things simply arn't shown till after i am there. EG Walls!! ya think ya have a clear path so ya zoom through on ya bike then SMASH! u hit an invisable wall!!! which appears after u crash into it :(

heres some shots of the road surface and the islands that should be in the middle

mtascreen-7521.JPG

and

mtascreen-6113.JPG

which eventually fades into this (if u stop moving)

mtascreen-6133.JPG

anyone know what i can do??

its the AUS version of VC

p3-866, XP Pro, gf2mx 32meg

might b cause i have an old computer? but this problem didn't happen with GTA3 and VC still runs smoothly.

thanks :)

Link to post

its simply that your computer needs to take a few moments to render it all. when that happens to me (rarely, now that i have my new pc), i just stay still for a bit untill the world catches up with my stuntin ass!

Link to post

You might also want to check your Video Options in the game. The option I believe it is called Frame Limiter... or something like that.

Default setting is ON.

It sounds like it is soimething that will be benefitial if you turn it off to get higher frame rates and it does do this. However I found that it does so by not loading textures as quickly. Resulting in what you are seeing in the game.

It's better to keep it on. It runs juts as well with it ON anyway... unless your PC can't handle the video requirements.

Link to post

There are some @#$% GFX :evil:

I get this all the time online :cry:

I have geforce2 64mb , i run most new games fine on the lowest GFX settings,

I tryed the 1.1 pacth ages ago but didnt notice much difference in single player, havent had a chance to try it on mta,

I dont have much more options left except get new GFX card or the 1.1 vice city patch might be worth trying again :?

Link to post

The problem excists already in SP, but MP only made it worse since more objects need to be rendered. The only advice i can give is to keep the framelimiter on and to keep your drivers up to date, the latest drivers fixed the problem for me

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...