Jump to content
  • 0

MTA has encountered a problem "HELP"



im having problems starting MTA i have the steam version i used the patch to downgrade to 1.0 and tried the no-cd 1.0 everytime i trie to join a server i get this :"MTA Has encountered a problem ...Version = 1.3-release-3916.0.000

Time = Sun Jul 08 15:22:11 2012

Module = C:\Program Files (x86)\Rockstar Games\GTA San Andreas\gta_sa.exe

Code = 0xC0000005

Offset = 0x00134134

EAX=00000000 EBX=000002D9 ECX=00AD63D4 EDX=1E636E30 ESI=1E636E30

EDI=00000000 EBP=008E2CB0 ESP=0028FCBC EIP=00534134 FLG=00010206

CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

i've tried installing directx 9 package , i have the latest video drivers ,my specs are :

amd phenom x6 1090t 3.2ghz

8gb ram 1600mhz

gtx 580 pny

windows 7 ultimate 64 bit

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...