Jump to content

arrgh


Guest Fuzzy Dice

Recommended Posts

Every time i install gtavc (store bought, got it today) it comes up with a message saying I need direct x. 9.0. I go to microsoft.com and d/l it, it gets me the setup everything installs and it restarts my comp for me.. then when i get back on to install gtavc it has the same error message (u need direct x 9.0. Sombody help meee. If this is the wrong thread don't close it i really need sombody to help me

Link to comment
  • MTA Team

go to start, pres run, in the textfield type in "dxdiag" without the "s and press OK. Now a box comes up in the bottem of the centre area there is a label called current version / It should say something like DirectX 9.0b and then some numbers behind it like in this image:

dxdiag.jpg

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...