Jump to content

Game crashes right after pressing Start Game button! help!


Guest toadfrog

Recommended Posts

This problem has probably never happened to anyone else. Heres what i did

1. Installed fresh copy of GTA vice city

2. Installed MTAVC 0.2.0

3. Installed ASE

4. Did all the stuff on ASE to make it find MTAVC servers

5. I connect to a 0.2.0 server

6. ASE opens MTAVC

7. My nick and version was OK

8. Hitted start game button

9. The black screen comes (you know right before the Rockstar Games logo video) but it crashed before it could show the Rockstar logo!

I get no error message or anything! It just crashes back to windows! I reinstalled Vice city and MTA 4 times now and it still doesn't work! Can anyone solve this problem for me?

One thing i noticed when it crashes for me. First my ping is 50-90 When my game crashes back to windows the ping is like 400 but goes back to 50-90 ping after a few seconds. i have a 2 mb ADSL. I really want to play online!! Its so much more fun. :cry::cry::cry: If you got any questions about my hardware or anything then i will be glad to tell you.

Thanks to anyone who solves my problem.

Link to comment

Yes, I've heard of this problem before... I seem to have forgotten the fix though...

Using the english version of VC? Any cracks? Is the CD in the drive? Does it work with single player? What OS do you have?

Link to comment
Yes, I've heard of this problem before... I seem to have forgotten the fix though...

Using the english version of VC? Any cracks? Is the CD in the drive? Does it work with single player? What OS do you have?

Im using the english version of VC. Im not using any cracks i prefer playing with CD in drive. Oh and yes it does work in singleplayer. My operating system is Windows 98... I have Windows XP but i haven't installed it yet. Should i install it?

Link to comment

WOW thanks! i didnt know! Ill go install XP now. If it still doesnt work then ATLEAST its not the end of the world! There will always be a solution! Thanks alot people you guys rock.

Link to comment
WOW thanks! i didnt know! Ill go install XP now. If it still doesnt work then ATLEAST its not the end of the world! There will always be a solution! Thanks alot people you guys rock.

hey i like this guy :P someone that says thanx to peeps that help him out :P u rock dude

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...