Jump to content

HELP!! *gasp*


Guest DUXXI

Recommended Posts

hi guy....i'm just a newbie i got the MTA 2day and i'd like to know how i install updates cos i got The All-Seeing Eye and when i try to enter a server it say : connection refused : incompatible version.... :cry: i need help!!! how do i get update to install?

Link to comment
  • MTA Team
hi guy....i'm just a newbie i got the MTA 2day and i'd like to know how i install updates cos i got The All-Seeing Eye and when i try to enter a server it say : connection refused : incompatible version.... :cry: i need help!!! how do i get update to install?

You did not just say "hi guy" :lol::lol::lol::lol::lol::lol::lol::lol:

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...