Jump to content

F10 doesnt work when hosting?


Guest flexcon

Recommended Posts

hi, when i host my own server and play with my friend and we press F10 that name tag isnt coming up like i get when i go in a public server,

how can i enable it? and if i press F11 nothing happens also :(

thanks

Link to comment

Ya, this has happened to me before. Seems as though my config.cfg (C:\Program Files\Rockstar Games\Grand Theft Auto Vice City\config.cfg) was completely empty. I just opened it with notepad and added the lines:

bind t say

bind F9 showchat

bind F10 showplayers

bind F11 showscores

bind F12 screenshot

Worked for me. You can always just re-install MTA, doesn't take long :)

EDIT: fixed it.

Edited by Guest
Link to comment
Uh, "me" is showplayers, not shownames :P

lol are you :o ing serious, does it really matter...

At least we know who DOESN'T code around here. :lol: MTA will reference showplayers and not shownames, so if you have it set to "shownames" it won't do jack.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...