Sign in to follow this  
Drakath

Friendly fire

Recommended Posts

>    type="script" author="Drakath" name="Anti-Kill" version="1.0.0" />        ="team.lua" type="server" />>

Share this post


Link to post

ok, restart the script then logout and log back in.

Maybe I should visit your server, what's your server ip?

Share this post


Link to post

Coming now

I was on and I didn't seen the team created,

Did you start the script?

Try this:

addEventHandler("onResourcePreStart",resourceRoot,function() 
    defaultTeam=createTeam("All",255,255,255) 
    if defaultTeam then 
        outputDebugString("Team Created!") 
    else 
        outputDebugString("Team was not created.") 
    end 
end) 
  
addEventHandler("onPlayerLogin",root,function() 
    if(setPlayerTeam(source,defaultTeam))then 
        outputChatBox("You are now on the Default Team.",source) 
    else 
        outputChatBox("Sorry, but you are not set to the default team.",source) 
    end 
end) 

Share this post


Link to post

The script was on. And the new script isn't creating a team just every time I log in I get message "Sorry, but you are not set to the default team."

Share this post


Link to post

type in /debugscript in-game and tell me if it says "Team was not created."

BTW, i'm in the server right now

Share this post


Link to post

Okay now it says: "You were added to the team" But the team is empty 0 players in it...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.