Jump to content

sound is messed up


Guest Anti-[xNet]

Recommended Posts

after exiting MTA now all my sound has this echo effect that i cant get rid of, how do i fix this its very annoying. i already tried restarting and that ditn even work :evil:

Link to comment

Next time do a search on the forums.... :?

After exiting vc. It seems to leave the "Revert" on... You need to go into your speaker settings and turn it off... (again) :wink:

Hope that helps ya.

P.S.

I am not sure if there is a fix out there and I don't believe there is... (yet??)

Link to comment
i couldnt find any revert in my sound settings so i just reinstalled the damn drivers :oops:

if u have a creative card, and u installed the revert to defaults button, then u can use that to turn it off. otherwise go to the start menu, creative, click on audio hq, audio settings(prob called something else) and move the arrow for REVERB down all the way to the left. its a issue that happens to me, so its not just exclusive to ur drivers.

Link to comment
i couldnt find any revert in my sound settings so i just reinstalled the damn drivers :oops:

if u have a creative card, and u installed the revert to defaults button, then u can use that to turn it off. otherwise go to the start menu, creative, click on audio hq, audio settings(prob called something else) and move the arrow for REVERB down all the way to the left. its a issue that happens to me, so its not just exclusive to ur drivers.

or just click the "All Effects Off" button in that panel.

-Derek

Link to comment

ya ya we know we know :wink: its just a question that im glad was asked because its happened to my friends and i several times while playing vc so we know its not mta doing it :P

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...