Jump to content

can't load VC

Guest willwill

Recommended Posts

guys, i really need some help. after i installed MTA, the MTA+VC works pretty good. but after restarted computer, i can't load VC. i tried use MAT to load VC, it doesn't work. and i tried to run VC itself, still doesn't work. it's just like, after i double click VC icon or .exe file, nothing happen. is there anyone can explain that to me? please give me some suggestions on that. thanks.

Link to comment

i have a crack on it so i don't need a CD, is that the crack u mean?

btw, i tried uninstall VC and MTA, then install them again. still nothing happen when i double click the VC or .exe file. is it possible that my registry is changed? there's another clue i can remember, i installed the new Intel chipset driver after the first time i installed and ran MTA. after restart, the VC won't load. anyone can give me a solution? thanks.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...