Sign in to follow this  
Montis.

Simple help

Recommended Posts

I create command but when I use command nothing happen.

Script:

function Skinas(commandName) 
    outputChatBox ( "Tavo skin id: " .. getPedSkin ( getLocalPlayer() ) ) 
end 
addCommandHandler ( "skin",Skinas) 

Share this post


Link to post

Client side

addCommandHandler ( "skin", 
    function( ) 
        outputChatBox ( "Tavo skin id: " ..tostring( getElementModel( localPlayer ) ) ) 
    end 
)    

Use /debugscript 3.

Edited by Guest

Share this post


Link to post

1 . Make sure it's clientside

2.Here it's the updated one

  
function skinas( commandName ) 
local skin = getElementModel( localPlayer ) 
    outputChatBox ( "Tavo skin id: " ..tostring(skin).."!"  ) 
end 
addCommandHandler ( "skin",skinas) 

Edited by Guest

Share this post


Link to post

I try this script:

function skinas(thePlayer,command) 
local skin = getPedSkin( thePlayer ) 
    outputChatBox ( "Tavo skin id: " ..tostring(skin).."!"  ) 
end 
addCommandHandler ( "skinas",skinas) 

And result: Tavo skin id: 126!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.