Sign in to follow this  
MrTruth0

Errore download

Recommended Posts

Ciao a tutti, Ho un problema con il download di certi resource.

Ho provato a caricare una mod (Ho preso la mod già fatta da questa guida: http://forum.gta-expert.it/topic/16846-guida-inserire-i-propri-veicoli-moddati-su-mta/) , il server si avvia normalmente senza dare nessun errore quando entro nel server mi esce sotto la barra del download però resta a 0 e poi mi disconnette dal server dandomi questo errore: error downloading requested files. couldn't connect to server [filed connect to 192.168.1.3:22005; no error] [ufomod/ufo.lua]

Questo problema melo da anche con certi resource di MTA e non riesco a capire il motivo .

Share this post


Link to post

Sicuramente cè un errore nella script o nel meta.

Dal tipo di errore credo sia meta.

Posta qui lo script e il meta.xml e lo fixamo al volo :mrgreen:

Share this post


Link to post
<meta> 
    <script src="ufo.lua" type="client" /> 
     
    <info author="terminator" name="VehiclesMods" version="1.0.0" type="script" /> 
  
</meta> 

Anche se metto script sotto le info fa la stessa cosa =(

Share this post


Link to post

Prima di tutto devi sapere che i modelli custom,macchine moto ed altro,laggano da bestia.Specialmente nelle ultime versioni di mta.

Per il problema del download assicurati che non ci sia una cartella all'interno dell'archivio.

Se non riesci a risolvere posta qui il link della mod e te la fixo,postando solo il meta non serve.

Share this post


Link to post
txd = engineLoadTXD ( "sparrow.txd" ) 
engineImportTXD ( txd, 469 ) 
dff = engineLoadDFF ( "sparrow.dff", 585 ) 
engineReplaceModel ( dff, 469 ) 

secondo me l'errore è nella riga 3

prova a mettere

txd = engineLoadTXD ( "sparrow.txd" ) 
engineImportTXD ( txd, 469 ) 
dff = engineLoadDFF ( "sparrow.dff", 469 ) 
engineReplaceModel ( dff, 469 ) 

Share this post


Link to post

se era un problema di script la console riportava l'errore script e ti diceva pure il numero della stringa.

Qui il problema è il download.

Assicurati che non ci sia una cartella all'interno.

Procedura giusta :

Mod.zip/files meta txd dff .lua

Procedura errata :

Mod.zip/cartella/files meta etc

Share this post


Link to post

Cartelle non cene sono =( ho lasciato tutto com'era (ho aggiustato solo lo script) dentro l'archivio non ci sono cartelle solo file.

Nell'errore che ho scritto nel primo post mi dice ufomod/ufo.lua ufomod non è la cartella ma il file .zip non capisco perchè mi da l'errore del download, ho provato anche ad aprire la porta 22005 ma mi fa la stessa cosa. ho provato a far entrare un mio amico ma dice che anche a lui viene questo errore.

Share this post


Link to post

Odio quando ho ragione e non mi capiscono.

ecco il file .zip che ho scaricato e che si vede la cartella :

137.png

e questa e la procedura corretta :

138.png

Cmq ecco qui l archivio corretto : http://www.mediafire.com/?bas6np8tvbqcpok

Se hai altri problemi simili in altre risorse fai la stessa cosa,ovvero elimina la cartella dentro.

Salute e Pace

Share this post


Link to post

Scusa ma non avevo capito come intendevi, comunque io dentro l'archivio avevo tolto via la cartella mod e avevo tolto anche il file readme e avevo lasciato solo i file: Sparrow.txd sparrow.dff meta.xml e ufo.lua ma non funziona =(

Share this post


Link to post

Porca troia scarica il mio link e vedi se ti da ancora errore.

Share this post


Link to post

è praticamente impossibile.

Prova a cambiare nome al .zip puo darsi che non lo legge perche gia l'ho ha caricato nella cartella unzipped.

Spe adesso lo provo io.

Share this post


Link to post

Allora Prima di tutto mancava propio il script src nel meta :mrgreen: (meno male che diceva "script funzionante")

Secondo . . . lo script era fallato.

Ecco Qui il tuo ufo :mrgreen: : http://www.mediafire.com/?ai6x5gxbbfj8x9y

Test :

Bello Cmq :mrgreen:

203.png

dai un acciata a questo cosi la prossima volta lo fai tu stesso :

addEventHandler("onClientResourceStart", getRootElement(), 
    function () 
         txd = engineLoadTXD ( "sparrow.txd" ) 
        engineImportTXD ( txd, 469 ) 
         dff = engineLoadDFF ( "sparrow.dff", 469 ) 
                    engineReplaceModel ( dff, 469 ) 
    end 
) 

Share this post


Link to post

OH MIO DIO . . . scarica il mio file e fallo partire solo,che diamine.

Share this post


Link to post

Niente non funziona :x

Non e che orse ho sbagliato qualcosa nella configurazione ? io ho seguito delle guida (non 1) solo che mi facevano impostare i file tutti nello stesso modo, forse ho sbagliato qualcosa nella configurazione che non permette il download.

Share this post


Link to post

Devi solo scaricare il file e metterlo nella cartelal resource o gameplay.

ed aggiungere la risorsa nel mtasa.conf

  
<resource src="ufo51" startup="1" protected="0"/> 

Se non riesci a farlo neanche ora ritorna su samp :mrgreen:

Share this post


Link to post

Niente non funziona lo stesso, ma è impossibile che agli altri va e a me no .-. Samp è bello ma ormai si è riempito di BM che sanno solo dire: posso diventare admin ? poi ci sono altri che usano sobeit -.-"

Share this post


Link to post
Niente non funziona lo stesso, ma è impossibile che agli altri va e a me no .-. Samp è bello ma ormai si è riempito di BM che sanno solo dire: posso diventare admin ? poi ci sono altri che usano sobeit -.-"

Ascolta la script funziona come vedi nell imagine.

Se non sai come usare le risorse non è un problema mio.

Share this post


Link to post

Come avevo detto era anche un errore di configurazione =) ho eliminato il server reinstallato MTA lasciando la configurazione di default, ho messo la mod ed è partita il download funziona =) .

Comunque nel file mtaserver.conf in 1 avevo messo 0 al posto di 1

Share this post


Link to post

Finalmente :D

Se hai altri problemi sei il benvenuto.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.