Jump to content

Encode map


Sharingan

Recommended Posts

Sorry, but I can't stand more these sampsuckers using MTA Map Editor for their own samp server. I suggest some map encoding that they cannot be converted to pawn. Some people doesn't know MTA, they think that MTA is only for mapping for samp, in fact MTA is a excellent multiplayer.

I still remember some tutorial in their forums, how to use MTA Map Editor. Also, I got banned sometime because I mentioned MTA.

I think you got to do something respect this.

Sorry for my bad english, I'm still learning.

Link to post

Maybe we need to make a map editor which could be used not just to put objects, but to create new models too. Something like

, but with more functionality. Then they couldn't convert maps to work properly with SA-MP, as it doesn't support custom models.
Link to post
Maybe we need to make a map editor which could be used not just to put objects, but to create new models too. Something like
, but with more functionality. Then they couldn't convert maps to work properly with SA-MP, as it doesn't support custom models.

Ye, I already talked about that, I d'ont think this will happen.

I said that alot of games map editor use a way of blocking to create the 3D basic geometry and then they add static mesh (more complex geometry made with 3ds max or another 3D tool) and at the end you can compile your map into non writable files and then the samp fanboy said ''Hey Dude why I can't convert my MTA map into samp ?'' :roll:

Link to post

I mean, SA-MP server owners would still be able to convert maps, but they couldn't use custom model functionality and they would see what they are losing. If we do something that would not allow map converting at all, they will use the old version, so to change the situation, we need to use MTA features which SA-MP doesn't have.

Link to post
I mean, SA-MP server owners would still be able to convert maps, but they couldn't use custom model functionality and they would see what they are losing. If we do something that would not allow map converting at all, they will use the old version, so to change the situation, we need to use MTA features which SA-MP doesn't have.

Ye I forget the old map editor :D

Link to post
  • Other Languages Moderators

It would only affect (by a negative way) to SA-MP, and what I would like is affect by a positive way to MTA, like putting a MTA logo with some text, like MTA:SA Multi-player modification.

Link to post

Agree with this, we have to stop those guys, letting they use MTA to grow up their project (that when is quoted on their forum is fastly removed) is a kind of failure from our part. In my opinion we should make something to block they from using ANYTHING from MTA...

Link to post
  • 1 month later...

There's hardly any way to prevent them from doing what they are doing now. As I said, we need to exploit limitations of SA-MP instead of making changes which will only work until someone makes a program to read another MTA map format.

Link to post

There's no way to stop SA-MP mappers from using MTA Map Editor because if you will make protection in future versions they will use the older ones to map. I thought at something else, what if we restrict SA-MP software so when somebody intalls MTA a pop-up window will open displaying a message like this: "I'm sorry, MTA cannot be installed because another SA multiplayer is already installed". Before yelling at me I have to say that it is a bad idea and is not FAIR even if I am a MTA fanboy ( also it isn't fair when they use our software to build their maps without giving credits to MTA) . In both cases they will use the older MTA clients to build their maps.

In conclusion, NO, you can't stop SA-MP users from using MTA Map Editor.

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...