Cray

Unhandled Exception on 'Start Game'

Recommended Posts

happens to most of us... an annoying error, and I believe that there is no fix. I'm pretty sure it doesn't have all that much to do with MTA, and more to do with GTA:VC single player, since it happens to me sans-MTA

Share this post


Link to post
happens to most of us... an annoying error, and I believe that there is no fix. I'm pretty sure it doesn't have all that much to do with MTA, and more to do with GTA:VC single player, since it happens to me sans-MTA

doesnt happen when i'm playing single player :P

Share this post


Link to post
Hum The writings in the config and its still not working

I also found out that as soon as I join a game the writing stops I cant see any thing any one types and they cant see what I type.

Also I get on error message some times saying that my client has performed an illegal opperation or somethin.

Whould being in australia have any thing to do with this problem???

This problem happened to me one day, totally out of the blue. I just uninstalled MTAVC and then reinstalled it again and that (unsurprisingly) fixed the problem. :)

Share this post


Link to post
Guest

Pour les français allez faire un tour sur ce site => ICI

Comment jouer et de l' aide...

Share this post


Link to post
Guest

it's for the french player!

=> for the french player : help: HERE

Share this post


Link to post
Guest

hey i found another bug with the bikes if anyone wants to know! im saying it here because i cant post a new thread. Ok, here goes. Say if i am standing around, and a person gets on a pcj for example :lol: , on their screen and computer, the bike is working fine. However on my screen the back or front tyre is popped. :roll: However, they are driving normally. If they get off the bike, and i get on, the tyre is popped! :cry:

Another bug is that of bikes being destroyed. Okay, say if i am watching someone on a bike, and they get off, shoot the bike till it blows up. On their comp the bike will explode, however on my comp the bike will be perfectly fine. On their screen, they see a wreckage, and on mine, a bike! If i run up and jump on the bike, the bike dissapears from their screen and reappears with me on it in perfect health! :shock: Sometimes when a bike has been tipped over or something, and i wasn't there, i will run to where the bike is and see nothing. However the other person will seemingly run into thin air and a bike will appear underneath them! The bike will then function perfectly!

I have found these out cause i play lan, and i can check my bro's screen. Well there it is. Sorry if someone has already posted this, i just felt like pointing this out.

P.S will you be putting free roaming cars and pedestrians in the game later?

THANX

Share this post


Link to post
Guest

hi i`m having problems starting the vc:mta....

ven i start the game i always get an blue screen....please help...works perfektly in single player...

Share this post


Link to post
Guest

Hi,

could someone tell me where to get a no-cd crack wich doesn`t bring the unhandled exception.

Yes I have bought original CDs, but i don`t know where they are.

And i`d like to play as soon as possible.

Thanx

Share this post


Link to post
Guest

when I start the MTA program the following message appears on my screen : run-time error '75' path/file acces error

any suggestions ?

Share this post


Link to post
Guest

hey...

when i start ntavc i have no problems but when i get in game and click the start multi theft auto vice city button it makes an unhandled exeption noise and the progress froze... someone can help me?

sorry for my english im french ^^!

Share this post


Link to post
Guest
hey...

when i start ntavc i have no problems but when i get in game and click the start multi theft auto vice city button it makes an unhandled exeption noise and the progress froze... someone can help me?

sorry for my english im french ^^!

same thing with me.. like i get a ue error when the screen is black and says "welcome to the server" blah blah. worked fine untill i installed v.2.2, any help?

Share this post


Link to post

Make sure that you're using the english version of VC, that should fix the crash that happens when the MOTD appears.

Share this post


Link to post
Guest

no actually i think its because off a problem with my soud card cause its dooing the same thing when i try to play single player :?

it badly suck cuz i cant play my favorite game anymore

Share this post


Link to post
Guest

Hi there,

i can't also get MTA to run. I managed to get behind the unhandled exception - but just when VC starts, the resolution changes to 640x480@60Hz - not my default resolution btw - and the screen is colored blue. The whole system doesn't react from this point on and i have to do a reset.

I tried to set the resolution to 640x480x16 and turning forced refresh rates off. Neither of this helped.

How can this be fixed?

Share this post


Link to post
Guest

:D

lo all,

I had this once and i reinstalled it hasnt happened since...

so i dunno maybe reinstall..

Share this post


Link to post
Guest

Nuffin helped at all and now I changed to gtaT (which works for me). Sorry guys :oops:

Share this post


Link to post
Guest

Hello!

I have Visual C++ Installed, and It`ll allow programs debug, so when mta crashed, i did tried dubug, and it did show me problem. I`m not sure, that does this help, but least i try :)

Tell, if this helps

mta.jpg

Share this post


Link to post
Guest

Omg! :(

Ive got the Game and now I can Play Single I Tried to play Mutlti but the error appear when i press Start Game because i have a Crack version its Vice City Burned and when i finish to Install it i Copy the gta-vc in a folder created in my second cd and I Copy it to my Folde of Vice City I replace the gta-vc , after the game Work but not Mutliplayers someone can help me i check the F.A.Q of MTA but Nothing! :x

:?

Share this post


Link to post
Guest

i keep getting this, look in the top left, i cant read it. some help.: MTAVCWTF.jpg

Share this post


Link to post

ITs the last chat sentence.

check if your client is at 1.1 not 1.0.

Share this post


Link to post
Guest

Hello,

Just want to add my problem and see if anyone knows a fix for it.

I am running Win98SE (and I know this is not for 98 but other MTA's have worked), ADSL and all the goods, but my problem lies in loading the game. Single player works fine.

I can connect to a server ok, tell it where my GTA:VC .exe is ok, but after I click 'start game', it loads the game (intro movie starts), but there is a 'ding' and I can't control anything. Pressing enter brings up a 'fatal error' for GTA (not MTA) and pressing ok crashs to desktop.

Anyone know what the problem here could be? Its the full retail version and I have tryed a re-install of both VC and MTA and using the latest r2 version. :?:

ALSO, I got the 1.1 patch, but when installing that it says it 'cannot update to 1.1' as its an 'unknown version'. Any clues there as to why?

Share this post


Link to post
Guest

Hi,

i can´t play with mta 0.3

All seems to work fine, I connect to a server, I choose my character but then, when i press the space bar or the up, down, left, right button my game crashes.

Wy?

Thanks in advance.

Share this post


Link to post
Guest

Everytime when im playing MTA:VC it saysy after a few minutes Disconnected from Server . WHY ???

And when i press on my keyboard a button like w,a,s,d the game crashes i can only press the arrow buttons ( up,down,left,right ) WHY ??

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.