Blokker_1999

MTA 0.2

Recommended Posts

Q: Help, i get single player

A: Make sure you are connected to the server and that you launch the game with the button in the client.

Q: I get kicked for trainer usaga, but i am not using a trainer

A: trainer detection doesn't work 100% perfect. It happens you get just kicked when e.g. your car blows up.

Q: I use a crack and it doesn't work

A: We do not support cracks, but have not taken any steps to prevent usage of them.

Q: I reinstalled GTA and know i get an error in MTA

A: reinstall MTA, it may be possible the gamepath is set wrong for the cliënt

Edited by Guest

Share this post


Link to post

Q: Why does it say "Trainer usage suspected" again?

A: Maybe you're using external programs that are trying to modify VC, such as the speedometer or whatever. Shut these down and try again.

Q: I'm getting the your "VC files are wrong" thing and i haven't even installed any mods!

A: You still have some modified files in your VC directory. If you've uninstalled any mods, that could be the problem. Even if there is 1 character changed in one of these files: handling.cfg, weapon.dat or mta.scm you'll not be able to connect. Reinstall VC and/or reinstall MTA.

Q: I'm getting the normal single player when i start up Vice City!

A: Please use the Start Game button in the MTA Client, this is the only way it works.

Q: The Start Game button is not enabled! I can't click it!

A: You have to be connected to a server before you can click the Start Game button to start your VC game.

Q: It says i'm having a wrong version of VC or there's something else wrong with MTA and finding VC

A: Try the following: go to your Windows directory, for example c:\windows, and remove the MTA.INI file. Then try to start the MTA client again.

Share this post


Link to post

Q1:I'm connected to a server, but when i start a game, I only see the first person to choose, an a text message(Message of the day) in front of it! In the Top-Left, there is the chat window! After a few seconds there is nothing moving and I can hear an engine!

Share this post


Link to post
Guest

Q; when i press the start button game i get

Unhandled exception:c0000005
Ar address:            00652f80

and yes i am conected to a server ive tryed removeing the mta.ini all that cant get it working

Edited by Guest

Share this post


Link to post
Guest

Hi

@Bluejanis --> i have the same problem.

after this problem i reinstalled my VC but nothing else jet. :cry:

is here anyone who can help us ?! THX !!

cu Kaipiranha

Share this post


Link to post
Q; when i press the start button game i get

Unhandled exception:c0000005
Ar address:            00652f80

and yes i am conected to a server ive tryed removeing the mta.ini all that cant get it working

Have you copyed all Files of the Text-Folder to the MTA-Folder?(All but american.gxt)

Share this post


Link to post
Guest
Q: I use a crack and it doesn't work

A: We do not support cracks, but have not taken any steps to prevent usage of them.

i use the "bloodpatch" for my german version !

is this the same for the programm like a crack ?!

(sorry for my bad english :oops:, but i use it not very often)

Share this post


Link to post
Q1:I'm connected to a server, but when i start a game, I only see the first person to choose, an a text message(Message of the day) in front of it! In the Top-Left, there is the chat window! After a few seconds there is nothing moving and I can hear an engine!

I got the same problem. Does anybody know what to do??

Share this post


Link to post
Guest
Q1:I'm connected to a server, but when i start a game, I only see the first person to choose, an a text message(Message of the day) in front of it! In the Top-Left, there is the chat window! After a few seconds there is nothing moving and I can hear an engine!

Had the same problem. Everytime, when character selection screen appeared, pic freezes and the engine sound could be heared.

Problem was: Installed Vice City with german language -> german.gtx seems to be incompatible with MTA 0.2 or causes trouble

To solve the problem (it solved my one =)): just duplicate the american.gtx language file coming with MTA and rename the copy to the language u had installed: e.g. german.gtx or frensh.gtx .

Hope i could help ... :D

Share this post


Link to post

Yeah it works! But please MTA-Team can you make an german.gxt for mta which will work? That will be helpfull!

Q1:I'm connected to a server, but when i start a game, I only see the first person to choose, an a text message(Message of the day) in front of it! In the Top-Left, there is the chat window! After a few seconds there is nothing moving and I can hear an engine!

A1:Copy the american.gxt to german.gxt! (If you are using the german game!)

Share this post


Link to post
Guest
Problem was: Installed Vice City with german language -> german.gtx seems to be incompatible with MTA 0.2 or causes trouble

THX for your help .... it works very fine !!!!

Share this post


Link to post

Yes, that works for me too. Thanks@Krake

(@Bluejanis: Ich würde die Antwort anders formulieren... nix gegen dein Englisch, aber das is bessa *g*)

A1: To solve the problem just duplicate the american.gxt language file coming with MTA and rename the copy to the language you had installed: e.g. german.gxt or frensh.gxt.

Share this post


Link to post
Guest

Q: Will MTA working in win 98 SE?

A: (please help)

I want play MTA but i cannot install win XP

Share this post


Link to post
I have version 0.2 from MTA. If I Connect to a server and start the game everything works perfectly, but after I'll play it 4 a few minutes I disconnect. Does anybody knows how to avoid this??

Many Thanx already,

Max

Could Somebody help? I'm running on windows 98 SE to!

Share this post


Link to post
Guest

yeah when I choose a player and there is a TEXT OF DAy (or something like that) after it i've see only me and a ground.......

Could the win98 patch will be realested??

Share this post


Link to post
Guest

Q: what the hell does it mean by gta-vc.exe. it keeps saying i dont have file do i put mta vc 0.2 in it or something :?

Share this post


Link to post
Guest

I installed mta 0.2... i put my ip adress and my nickname and when i put start game it appears an error and it says: Some or all of your Game files have been modified. Please reeinstall VC / MTA. (CRC check failed) I re instaled it but its the same thing...someone help please.

Share this post


Link to post

i had that error, reinstalled it 3 times,

the last time i deleted the mta folder & all the subfolders (as for some reason not all of them are delated, there were 3 remaining) then i reinstalled vice city, then instaalled mta, and it worked fine, can't figure it out myself..

havent' tried the 1.1 patch yet, although i noticed theres no gray backgrund to the chat like in the screenshots or player health status & name?

Share this post


Link to post
Guest

laffin:

im running an unmodded retail version 1.0 of VC on XP and getting this msg:

"Fatal Error!

Failure detecting version of Vice City. Aborting..."

what can i do? plz help.

me:

are you using a crack, or the blood patch? (some people consider these not to be mods) Are you running the australian version?

Try deleting C:\WINDOW\mta.ini, it may work.

laffin:

yeah im running australian version, definately not using a crack or any other mods. iv deleted mta.ini file and reloaded mta but it still gives me same msg:

"Fatal Error!

Failure detecting version of Vice City. Aborting..."

can ne1 help?

Share this post


Link to post

Jesus christ. This went off topic (and into a 'help me' thread) so fast... *sigh*...

Share this post


Link to post
Guest

Here's a quick little question. I'm pretty sure that a ping of around 2000+ is bad right? I (still) am using that gay router and am thinking that it may be causing my problems. What do you guys think? :?

Share this post


Link to post
Guest

Same problem as Iaffin, I'm also running the Australian version

Edit: I just found the solution.......................USE A CRACK!!

It obviously doesn't like the australian version but I figured most cracked .exes would be the american version, I figured from what blokker said about not prventing the use of cracks that it might, AND IT DID WOOT!!! MTA:VC 4 ME!

Share this post


Link to post
Guest

Hi all.

I have a linux server mta 0.2, work fine. My question is - Why MTAServer make a 200+ connections to localhost, port 4005 :

udp 0 0 localhost:34556 localhost:4005 ESTABLISHED

udp 0 0 localhost:34300 localhost:4005 ESTABLISHED

udp 0 0 localhost:34044 localhost:4005 ESTABLISHED

udp 0 0 localhost:33788 localhost:4005 ESTABLISHED

udp 0 0 localhost:33660 localhost:4005 ESTABLISHED

udp 0 0 localhost:33404 localhost:4005 ESTABLISHED

udp 0 0 localhost:33148 localhost:4005 ESTABLISHED

udp 0 0 localhost:32892 localhost:4005 ESTABLISHED

udp 0 0 localhost:34557 localhost:4005 ESTABLISHED

udp 0 0 localhost:34301 localhost:4005 ESTABLISHED

udp 0 0 localhost:34045 localhost:4005 ESTABLISHED

udp 0 0 localhost:33789 localhost:4005 ESTABLISHED

udp 0 0 localhost:33533 localhost:4005 ESTABLISHED

udp 0 0 localhost:33405 localhost:4005 ESTABLISHED

udp 0 0 localhost:33149 localhost:4005 ESTABLISHED

udp 0 0 localhost:32893 localhost:4005 ESTABLISHED

udp 0 0 localhost:34558 localhost:4005 ESTABLISHED

udp 0 0 localhost:34302 localhost:4005 ESTABLISHED

udp 0 0 localhost:34046 localhost:4005 ESTABLISHED

udp 0 0 localhost:33790 localhost:4005 ESTABLISHED

udp 0 0 localhost:33534 localhost:4005 ESTABLISHED

udp 0 0 localhost:33278 localhost:4005 ESTABLISHED

..........................................................................................................

What is wrong? Is that a secure problem or not?

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.