Jump to content

Failure detecting version of Vice City.


The_Apprentlce

Recommended Posts

  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

ok heads up..

the australians that do play MTA are using a no cd patch, (eg me).

those people who havn't a clue where to get a no cd patch, go to

http://www.megagames.com/cracks/html/c908780_0.htm

i use the one at the bottom (gimpsrus nocd bloodpatch vc 1.1) and mta runs fine for me.

to all the moderators that havn't got the message clear yet, the aus fix patch you released, does not work. so for now, the only solution i can think of for this is use the no cd crack.

yep this is exactly whats happening and i agree 100%

i didn't like having 2 use a crark 4 a game i bought and i would say that at least 60-70% of aus players have got a warez/burnt VC for this reason. A lot of ppl who own the game wouldn't realise that u need a crack 2 get the aus version working.. if this problem was fixed in the next version and more publicly known then there would be a huge increase in players and we would have less crashes cause we won't need 2 use a crack.

Link to post
  • 2 weeks later...

i'm having this stupid problem tt has bother me from yesterday till today. i hope some kind souls will help me up. basically i'm not good at handling PC. therefore i may don't understand some of the terms u guys use.

Problem encounter:

Some or all of your files had been modified, please reinstall VC/MTA

wat i've done from yesterday till now:

uninstall the VC in my program file.

delete the rockstar folder.

uninstall some dll stuff that i found. (cos last time i did use some cars mods for VC)

uninstall MTA.

uninstall all-seeing eye program.

install GTA VC.

install MTA.

install all-seeing eye program.

in the end, the problem is still there. :evil:

anyway, i've downloaded quite a number of cars mod last time and now i couldn't really recognise them in my PC. how to detect them n get tid of that irritating stuffs.

thanks.

bonson

Link to post
  • 1 month later...

Hi everybody,

i got a clean install of both vc and mta but i can´t play online. when i start the mta-client, there is no information under the "game information"-tab. so i looked into my mta.ini and the game location-line is empty! i have vc installed into "G:\Grand Theft Auto Vice City" can someone please tell me what to do. i also wanna play online... ;-(

this is my current and obviously wrong mta.ini:

[game-vc]

location=

[game-gta3]

location=

[Main]

Nick=NinjaN

IP=

Port=2003

SavePass=false

Password=

Link to post
  • 3 months later...
Alright, check the Problems & Bugs forum for a Unhandled Exception on Start Game.

You are now experiencing a different problem, which you should be able to solve by reading that thread.

I tried all of those possible Fixes, that were in that Thread, none of them worked! I don't know where it Situates, but I know that it's not a different Problem. I also received this Error Message after the Exception.

Error2.jpg

I Use Orignal exe. Not a Nocd Crack! I'll wait and see if any other people are experiencing this.

I get the same error, my version is probably not australian, although i am, my dad got it from thailand

Link to post
  • 2 weeks later...

sorry to butt in but i cant create my own thread.

heres my problem

ok for weeks ive been trying to play mta, firstly i had that big windows xp error so i copied all the languages except american to mta. at that time it did the same thing only just before the first loading screen, then i decided to ignore it and i still got into the game but i was all alone (obviously not connected to the server) at the airport. so then, just for poos and giggles

i copied the american into the mta folder and replaced the file. now i dont get the xp error or the unhandled exception error. it just freezes before the text comes up. normally i have to reset the pc.

i got my game from thailand, im from australia connecting to australian servers.

pissing me off badly

somebody help me.

p.s u might of noticed i put the same reply in the unhandled exception thread because i wasnt sure wich one to use

Link to post
  • 1 month later...

1. I have instaled gta vc original

2. i have instaled "MTAInstall-0.3r2"

3. have instaled "EyeInstaller"

is that right??? :?:

when I press "start game" I have an error: :cry: "ERROR: mta_dll.dll could not be locatet

please reinstal MTA or specify the proper game path (MTAclient.exe-restgemepath / reset game path button "

What can i do???

Link to post

1. I have instaled gta vc original

2. i have instaled "MTAInstall-0.3r2"

3. have instaled "EyeInstaller"

is that right??? :?:

when I press "start game" I have an error: :cry: "ERROR: mta_dll.dll could not be locatet

please reinstal MTA or specify the proper game path (MTAclient.exe-restgemepath / reset game path button "

What can i do???

Ok i get this error quite often, all you have to do is reset game past which is found in the top right of your MTA Client window and then select the right path of your gta-vc.exe. I have to do this every time i play MTA but i'm not bothered that much. Hope I helped :D

Link to post
  • 3 weeks later...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...