Jump to content

Failure detecting version of Vice City.


The_Apprentlce

Recommended Posts

  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

Hi all,

I bought VC today, dl MTA2 and it came up with the unknown version error :(

dl the MTA aus fix, it now launches the game, but as soon as the Rockstar logo appears the XP error window pops up - gta-vc has encounted a problem and needs to close - sent report ect...

:(

nothings been modded or anything still using 1.0 as well

Link to post
Hi all,

I bought VC today, dl MTA2 and it came up with the unknown version error :(

dl the MTA aus fix, it now launches the game, but as soon as the Rockstar logo appears the XP error window pops up - gta-vc has encounted a problem and needs to close - sent report ect...

:(

nothings been modded or anything still using 1.0 as well

Same :cry:

*Waits for a second AU patch*

Link to post

MTA checks the CRC of the files that truly change how the game acts. Changing the models of the vehicles does not really affect anything in the end, except for you display. Whereas, changing the speed of a vehicle or the amount of damage weapons take, really changes the way the game feels.

Link to post

i have mta 2 installed.

can't run game from client. (after connecting to server)

i get the following message:

"some or all of your game files have been modified. please reinstall vc/mta (crc check faild)"

what does this mean and how can i solve this??

..hope i posted this message in the right thread..

thanx[/img]

Link to post

HMM its not the exact thread to put it but anyways,do you have mods?(downloaded cars, bikes ,chopers etcect) do you have a trainer?Thats what probably causing your error, to play MTA you need a clean install , no mods ., try reinstalling and iff u want to keep ur cars make a ciopy for offline play.(and i think iff your using a no cdd crack can also be the cause of your problem.)

Link to post
I got a bug so if I turn on my chatboard I see green all over if I turn it off it's gone look at this:

Image2.jpg

Could some1 help me??

Hey, just bought the Geforce FX 5200 and I dont have that error anymore!

Now i see some textures floating but I think I need the patch 1.1

Later :)

Link to post

ok heads up..

the australians that do play MTA are using a no cd patch, (eg me).

those people who havn't a clue where to get a no cd patch, go to

http://www.megagames.com/cracks/html/c908780_0.htm

i use the one at the bottom (gimpsrus nocd bloodpatch vc 1.1) and mta runs fine for me.

to all the moderators that havn't got the message clear yet, the aus fix patch you released, does not work. so for now, the only solution i can think of for this is use the no cd crack.

Link to post

Hmm..well the No-cd patch kinda works with the Australian version but Unhandled Exception galore...Which sucks..So if any of you MTA Devs have some time on your hands..It will be much appreciated if there was a possibility of creating a "working fix"...Has to be a way to make it work with the Original "Australian" Exe...Only problem is if it's possible lol

Thanks,

Aetius

Link to post

Hey, do any of you know how to get v0.2.2 working? I just download the MTAInstall-0.2.2.exe file and installed it. I run it and it client joins the game. But when i run vice city and push new game. It just starts a new game, it doesn't load multi theft auto. I used to have v0.1 and it worked but the new v0.2.2 aint working on mine. Can you plz help me?I also tried to download the australian patch, but i cannot download it cause when i click download it goes to http://www.gonnaplay.com/download.php?directory=0 and then i can't download the australian patch cause it's not in there. So can sumone either send me the australian patch so i can see if that is the problem, or can sumone tell me how to fix it. If you have msn add me erangap@hotmail.com and if u have the australian patch can u plz email it.

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...