Jump to content

Failure detecting version of Vice City.


The_Apprentlce

Recommended Posts

Hi all,

I have a problem with my MTA. All seems to work fine until I try to run a game. I run ASE, select a server, it connects (on most occasions anyway, unless I time out), and I can chat to people. When I click on 'start game', in the bottom corner of the client, however, a dialogue box appears saying: "Failure detecting version of Vice City. Aborting..."

I cannot seem to fix this. I tried selecting 1.0 and 1.1 from the game information box (why are they still there, considering I have VC 0.2?), but the same message appears. It does not come up with a screen where I can select my VC root to start the game like it normally should.

I have tried the readme file and various manuals but I cannot seem to find an answer.

I cannot wait to play the game, any help would be appreciated.

Link to post
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

Aragh!

I made a fresh install of Vice City and MTA 0.2, but I still receive the same error message when I click on 'start game'.

Would I be able to manually select the root (which is what you do when you first click on 'start game' button) and then just get into my MTA game via Vice City itself? :roll:

Link to post

Same problem here. I have the original GTA:VC whit all original files.

But when i press 'start game' it says that 'Some or all of your Game Files have been modified. Please reinstall VC / MTA. (CRC check faild)'.

I have reinstalld and everything and my brother haves the same cds and installation, it works for him :?

Link to post
Same problem here. I have the original GTA:VC whit all original files.

But when i press 'start game' it says that 'Some or all of your Game Files have been modified. Please reinstall VC / MTA. (CRC check faild)'.

I have reinstalld and everything and my brother haves the same cds and installation, it works for him :?

That means you still have modified files. You probably installed or uninstalled mods. MTA needs a clean VC installation to work well. Completely delete VC and reinstall it. Reinstall MTA as well.

a dialogue box appears saying: "Failure detecting version of Vice City. Aborting..."

You probably have a no-cd crack...

Link to post

I also have the same problem...I reinstalled vice city and mta...still "failure detecting version" error still occurs! I removed the mta.ini from windows..Joined a server, clicked on start game..then selected gta-vc.exe, but still....it doesnt work.

p.s, i do not use no cd cracks and I have retail version....

Link to post

It must be the australian version problem they mentioned in the FAQ. Mine doesnt work either, & you guys who cant get it to work are from aust too. Same problem. Dissapointing...

The previous version gave me the unhaldled exception error, and this one gives me the version error. yey

Link to post

Although I really doubt it will help, you can manually set the path to your game in the mta.ini file which is located in your windows folder.

You should have an entry like this:

[game-exe]

location=F:\Program Files\Rockstar Games\Grand Theft Auto Vice City\gta-vc.exe

Where location is the full path to your gta-vc.exe

Give it a shot, but I doubt it will help you at all. Sorry guys.

Link to post

[game-exe]

location=F:\Program Files\Rockstar Games\Grand Theft Auto Vice City\gta-vc.exe

This had my path in it already. I havnt dont a reinstall but i've never changed anything on my original retail installation.

hm must be somethin different in the aust version, i wonder if there is anyone with a retail aust ver that can get 2.0 to work??

This kind of thing must be so frustrating for developers :wink:

Link to post

Well, I tried deleting my mta.ini file, and I'm quite sure my filename is correct. It let me select the root like it should do when I clicked on 'start game', but then it just came up with the same error.

Oh well, I guess MTA isn't meant for us Aussies! :(

Thanks for the help anyway, guys! :D

Link to post
That, and the Aussie version of the game is edited (no prostitutes, and a few things have been changed) :(

Are u talkin GTA 3? yea it is edited, but you can just change ur regional settings to US and you can pick up prostitutes 8)

VC doesnt have prostitutes tho does it.....

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...