Jump to content

[OK] [mta 0.2] Freeze problem solution


ShaO

Recommended Posts

i have the same problem

first it doesn't want to start because it say that my vc.exe not was the good

after replace by the original reinstall Mta, then reput the crack

it work

but i freeze at the character selector

Link to comment

If it freezes at that screen, it usually means it freezes right when it tries to load the text that goes on that screen. That usually means it's loading the original american.gxt and not the altered one, although I'm not sure how that could happen. Try reinstalling mta, I suppose.

Link to comment

yeh, im with Sintax... It looks like a GXT problem, make sure your game language is set to english, and that american.gxt (the one that comes with mta:vc 0.2) is in 'vcdir/mta/'

If it isn't, reinstall mta

Edited by Guest
Link to comment
yeh, im with Sintax... It looks like a GXT problem, make sure your game language is set to english, and that american.gxt (the one that comes with mta:vc 0.2) is in 'vcdir/data/'

If it isn't, reinstall mta

wtf? in vcdir/MTA and not data ?!! :shock:

haha, yeh... i'm half a sleep

Fixed

mta2.jpg

huh ?

I think it means, when you are playing and you press esc and it goes to the menu.... if you click "Start New Game" it crashes sometime, so if you wish to respawn, instead in the chat window type '/kill'

The "Start New Game" Option might not be there anymore though, I can't remember

Edited by Guest
Link to comment
do not press any key on the keyboard until the screen is fully loaded (until you see text) when you select, press enter once, only once, not twice and wait till you are in game

I see this screen 2 seconds, heard a vehicule ... and Freeze, i cant select ....

Edited by Guest
Link to comment

YEAH, i find a solution

:arrow: 1 - If u use a foreign language copy/paste our vcdir/TXT/yourlanguage.gxt (for me french.gxt) to vcdir/MTA/ (DON'T TOUCH the american.gxt )

:arrow: 2 - Launch the game normaly, OPTIONS/LANGUAGE SETUP/ENGLISH and exit the game...

:arrow: 3 - Launch MTA Client choise your version (Game Information) of Vice city 0.1 or 1.1

:arrow: 4 - Start Game

WHoUHOUUUUUU :D:D:D:D

Link to comment
YEAH, i find a solution

:arrow: 1 - If u use a foreign language copy/paste our vcdir/TXT/yourlanguage.gxt (for me french.gxt) to vcdir/MTA/ (DON'T TOUCH the american.gxt )

:arrow: 2 - Launch the game normaly, OPTIONS/LANGUAGE SETUP/ENGLISH and exit the game...

:arrow: 3 - Launch MTA Client choise your version (Game Information) of Vice city 0.1 or 1.1

:arrow: 4 - Start Game

WHoUHOUUUUUU :D:D:D:D

thanks it is work now :)

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...