Jump to content

HELP ME!


Recommended Posts

ok i got a router firewall off XP professional Nvidia gforce 4 mx440 64 megs port 2003 conection speed 750k\sec. now to my problams in MTA every thing is insalled properly. i have no mods, cars, new handiling.cfg's or default.dat carcols etc... when i play MTA people cant see me i cant see people not on map not on screen iv'e tried in lots of servers bout 10 every thing same i can type read drive but with my self only (not the typing). i cant sprint also since i updated my Gforce 4 but i bet it has nothing to do with it. now what am i doing wrong??

Link to comment

is he trying to run his own server? If so, he needs to port forward ports 2003 UDP and 2126 UDP to his local computer, where he has installed the server. If he is just trying to connect to a server, there should be no problems and NO need to forward those ports, but, this problem has happened before with one not seeing the other etc.

OPTION 1: SEARCH it has been answered and asked before

OPTION 2: WAIT for the next release, which probably has that problem solved.

Link to comment
Is your firewall configured correctly? I think MTA also needs port 2126 (2003 + 123).. however i'm not certain. it may be worth a shot.

port forwarding is only needed for hosting a server, the client doesn't use those ports, they are arbitrarily chosen by the client.

Kent

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...