Ransom

Scripting and Mapping Tools

Recommended Posts

I'm not sure how it was back in 2011 but VMware works fine now. I was playing MTA:SA with VMware Player (Windows 7 Ultimate x86) and I did not encounter a single problem.

Share this post


Link to post

Solidsnake14, or Castillo, I tried doing what you said, it didn't work for me. MTA wouldn't allow itself to open up on another user because it detected another copy was already running. :(

Edited by Guest

Share this post


Link to post
Solidsnake14, I tried doing what you said, it didn't work for me. MTA wouldn't allow itself to open up on another user because it detected another copy was already running. :(

This doesn't work since MTA 1.0.5

Share this post


Link to post

VirtualBox does work.

Normal VM's have networking set to: iIlTFs1.png

Make sure you adopt something like this: GMkJKcW.png

Whilst you're there, make sure you enable 3D acceleration, like so: vCbiRIN.png

Proof: http://i.imgur.com/ENwGLSz.png

Share this post


Link to post

nice :D

Share this post


Link to post
VirtualBox does work.

Normal VM's have networking set to: iIlTFs1.png

Make sure you adopt something like this: GMkJKcW.png

Whilst you're there, make sure you enable 3D acceleration, like so: vCbiRIN.png

Proof: http://i.imgur.com/ENwGLSz.png

Whenever I try checking Enable 3D Acceleration, it makes my VM crash. And it'll do this for any kind of Windows 7 64 bit install I do. I don't know why.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.