Jump to content

having trouble setting up a server


Oli

Recommended Posts

ok sorry if this is really simple and i just cant see it but,

I am trying to set up a server over internet to play with some friends. I have all the latest server config utilities and stuff. I set up the ports etc and start the server and it says that it has started successfully, but when I try and connect to it with client it says connection timed out.

Im on a 576kb/s connection behind a router. I have forwarded port 2003 to my computer from the router but cannot figure out what is going on.

Any help would be much appreciated. I know u always say to search, but i have done that and ofund nothing useful.

thanx in advance

Link to comment

lol do u searched the faq???

try making the server enable were it says ASE to see if apears in ASE, id t try connect whit this ip 127.0.0.1 (this is the base ip of ur comp if it works then u have a problem in connection! and try your lan ip that i think is 192.186.2.X if it works then u are making a server just for lan and not for internet!

Link to comment

I also sometimes get this problem i set up my server and then other people cant get on the server, but i do , but then after a few tries they get in , so i would try a couple of times first,and do you have a firewall?i have learned shutting it down helps sometimes, if u are using xp, remember xp has its own firewall too.(start->control panel->network conections->(your conection)->properties)

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...