Jump to content

What is Run-time error '10047': Address Family isn't support


Guest SkinnerIA

Recommended Posts

Why does this pops out everytime I try connecting to a server "Run-time error '10047'". It pops out, and when I press okay, it automatically closes MTA. It maybe a bug or something, could u guys see if u guys could fix it.

Link to comment
  • 3 weeks later...

I have this same problem...is there anyway to fix it, all I did was install MTA then install ASE...I went to run MTA and got to the game then I alt tabed out from the credits bit and tried to jion a server and I got that message....then it closes......

Link to comment
I have this same problem...is there anyway to fix it, all I did was install MTA then install ASE...I went to run MTA and got to the game then I alt tabed out from the credits bit and tried to jion a server and I got that message....then it closes......

Sipheren, G'day ... You brother are the 8) man!!! I have been fooling with this for weeks and finally gave up and moved on to GTAVC, however now thanks to your fix I can log in to any GTA 3 server and play. Albeit there are not many servers, nor is anyone playing that one, that I can find, no doubt everyone is in VC due to it's recent 0.2.0 release as well as the Apache chopper, many wepons, bikes and other shit which is all good, however COME ON PEOPLE ... I live in FLA ... it sucks! GIVE ME 'LIBERTY CITY' or give me ... uh ... mmm ... let's see ... oh yeah or give me DEATH ... well I guess in 'VICE CITY' seeing as I am a bloody junkie on it!! Well peace for now and SEE YOU IN THE MATRIX!

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...