Jump to content

Flashing textures, not loading properly


Guest too_much

Recommended Posts

Lo all :)

I can connect to servers fine, and lag and stuff is obviously due to this being such a new release, so I won't moan at that, as I couldn't do any better :P

anyway, when I'm in game, I can't get most of my textures to load... and trees just flash, continuously.

In single player this is never an issue; however, I do find that soem of the textures take a few seconds to load....

What I don't get is, my system is fine.

128mb Radeon 9500pro,

512mb PC2700 Crucial ram,

Asus A7V8x mobo,

XP2100@1.8ghz.

I've even tried lowering resolution and draw distance in game, and tried the frame limiter, but my damn trees won't stop flashing! How can I get my game looking proper? :(

any help greatly appreciated, too_much.

Link to comment

I have got a clean install :(

My drivers are the latest omega based on the Catalyst 3.6 from ATI.

I still don't get my SP problem.... It's like, I'll drive into a new section of the map, and there will only be basic textures, then anywhere between 1 and 5~ seconds, the detailed ones will appear. This doesn't happen in any of my other games...

And I am patched to 1.1, I've tried with and without =\

Link to comment

You're not reading what I'm writing mate.

Loading textures in single player = slow.

Loading textures in MTA = not happening. Detailed textures won't appear, and trees just flash, continuously, everywhere.

Link to comment

My self and 2 friends of mine have the same problem all new installs. I even happens in someone elses server. we all have the 1.1 patch and yada...yada. It is still doing it.

PLEASE.... I have not been posting long and have not given any ideas to others i know. But if some one doesnot know how to fix the problem please dont just say reinstall it cost me 2 hrs of time and 3 reinstalls and still nothing. I dont want to seam like a d#$k but only a couple people realy read what u post others just say the same thing over and over. (read the forums, read the faqs.)This is a really cool mod and sweet that some one can take a single player and turn it into multiplayer but it is also realy frustrating. :D

Link to comment

Check some of the driver options in the display applet thingy? see what AGP speed is set to? could that be an issue, i think only geforce cards seem to rely on agp speed, but something could of set it to 1x, or check the options in the bios AGP read AGP write thing not sure what they do, but it mite be worth looking into, or even check your AGP drivers for updated ones

(only thing i can think of at teh moment, other that setting all your options for performance not image quality in the display settings)

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...