Jump to content

Windows 98 Compatibility, is it there in MTA VC 0.2?


barkai36

Recommended Posts

As we all know, MTA VC doesn't support 98 for it's memory issues.

Well, will u fix that problem? Did u find the problem making timeout in 98?

I myself have XP so u don't need to tell me to upgrade but i got some friends in other forum that still have 98 and really wanna play it.

Link to post

I'm using win 98, infact MTA seems to work to a certain degree but I get lots of timeouts and lag (getting car "jacked" whilst jumping over a river, then falling into the river lol :cry: ) and using cars for a few mins then its somehow jacked and someone else is driving in it... thus I don't think most of the stuff I do actually happens in the game.

enlighten me with these "memory issues" what exactly is the problem with win98 / ME that could cause these corruptions?

Link to post
I'm using win 98, infact MTA seems to work to a certain degree but I get lots of timeouts and lag (getting car "jacked" whilst jumping over a river, then falling into the river lol :cry: ) and using cars for a few mins then its somehow jacked and someone else is driving in it... thus I don't think most of the stuff I do actually happens in the game.

enlighten me with these "memory issues" what exactly is the problem with win98 / ME that could cause these corruptions?

Search my dear friend and answers you shall find!

Link to post

hehe, searched for "memory issues" but only got this thread and another irrelavant one, oh well.. searching for win98 :D or something... too many posts, and not much about why it exactly isn't compatible (memory/network/winsock whatever).. anyway I'm not complaining! Maybe better just looking to buy win XP :oops:

Link to post
hehe, searched for "memory issues" but only got this thread and another irrelavant one, oh well.. searching for win98 :D or something... too many posts, and not much about why it exactly isn't compatible (memory/network/winsock whatever).. anyway I'm not complaining! Maybe better just looking to buy win XP :oops:

I guess it is easier searching when you know what thread you're looking for cuz I found it.

Neways, Win 98 really sucks and, IMO, if you absolutely must use windows go for XP!

Link to post
  • 3 weeks later...
tell them to upgrade ;)

We hope to get it working on Win98/Me but we can't promise anything :!:

u can't just say tell them to upgrade, many ppl use windows 98 cause they are used to it and its real simple,by the look of xp i think it is difficult :shock:

Link to post
tell them to upgrade ;)

We hope to get it working on Win98/Me but we can't promise anything :!:

u can't just say tell them to upgrade, many ppl use windows 98 cause they are used to it and its real simple,by the look of xp i think it is difficult :shock:

Uhh...just cause it uses a different default skin doesn't make it harder. Quite the opposite as a matter of fact, it is much easier to use than Windows 98. Much more user friendly and stable. Very fast too. And if you insist, there are settings that revert the interface back to the "classic" style. You can also change the skin to make it like it used to be.

No offense, but I just can't stop laughing at what you said :lol:

Link to post

Windows XP will take care of a lot things. It will autodetect your hardware and configure most of the stuff for you. The software you have installed now should still work. Just use the upgrade function :-/

You make it sound like you are going to format the hard drive.

Link to post

I know this is a really mean thing to say, but if I were part of the MTA team, my LAST concern (and I mean LAST) would be catering to you guys with your damn windows 98 OS. That OS is SOOO obsolete that you might as well buy yourself a commodore 64 and call it a day. Seriously, and if you think it's too expensive to buy win XP, well all I can say is...there are other ways of obtaining certain things that you REALLY want. And that's all I care to say. So now it's a question of whether you REALLY want it or if you want to sit around and complain about this and that not working with your out-of-date OS. And please don't say anything about XP looking difficult. A fucking 2 year old could get MTA working on it in a matter of seconds.

98 users - Don't take this post as a diss because it's not. Everything I've said is the truth :)

Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...