Jump to content
  • 0

Not in list


Cornelis

Question

8 answers to this question

Recommended Posts

  • 0

afaik, actually (default) ports are:

22003 UDP

22005 TCP

22126 UDP

(Solid - you have mismatched TCP/UDP to 22003 and 22005)

Back to topic:

Maybe your ISP blocked something, or some new software you installed can block that.

Also try the simplest method - reinstall mta to clean,new folder.

Link to post
  • 0

You probably have a dynamic IP, in which case the ports you forwarded are not enabled for your current IP.

Setup a static IP to avoid this in future, or reforward the ports to your new internal IP.

Link to post
  • 0
You probably have a dynamic IP, in which case the ports you forwarded are not enabled for your current IP.

Setup a static IP to avoid this in future, or reforward the ports to your new internal IP.

hmm, i got also static IP and i just foward the ports 1 time and they stay there...

Link to post
  • 0
You probably have a dynamic IP, in which case the ports you forwarded are not enabled for your current IP.

Setup a static IP to avoid this in future, or reforward the ports to your new internal IP.

hmm, i got also static IP and i just foward the ports 1 time and they stay there...

Yes that's my point, static IP's remain the same hence ports are always forwarded to the same IP, versus dynamic where the IP changes.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...