Sign in to follow this  
ramrod

MTASA freezes when playing custom map in map editor

Recommended Posts

Hey guys

I have this weird problem with only 1 of my maps. Its a pretty huge map with a forest section and a city section. The only part that freezes is when im moving around, looking within the city. It typically happens when im in the forest section, and then move into the city when the new objects are loading; resulting in lag, and then most of the time, then freezing.

Could this be an issue with too many objects? No objects are missing or go invisible...I deleted a few to make sure. Maybe its an item clash? Or too many of one item? Or maybe its a streaming issue as its only when the map transitions from the forest to the city (which has alot of objects, maybe too much to handle?)

My PC is 4gb ram, win 7 x64, dual core processor, 1gb gfx nvidia gfx card...so i dont think its my specs.

here are some pics of the city

http://img195.imageshack.us/i/mtascreen20100710151242.jpg/

http://img401.imageshack.us/i/mtascreen20100710151244.jpg/

http://img705.imageshack.us/i/mtascreen20100710151246.jpg/

http://img687.imageshack.us/i/mtascreen20100710151251.jpg/

http://img189.imageshack.us/i/mtascreen20100710151257.jpg/

http://img194.imageshack.us/i/mtascreen20100710151300.jpg/

http://img411.imageshack.us/i/mtascreen20100710151310.jpg/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.