Jump to content

what geforce4 drivers to use?


scurvy

Recommended Posts

Oh, then that's odd. I use this crappy MX, and god do I want another card. :lol: Anyway, I use those drivers too though on my GeForce 2 MX, so you might want to check the Nvidia site for more updated drivers, and if they don't have any I don't know what to tell you.

Link to comment

pentium4 2.0ghz 512 ram and xp pro. the thing is it does it in single player also, its like the faster i go the slower it seems like i go so top speed i'm goin like 30, i have no idea whats goin on on other peoples screens though, if they see me goin fast or slow. :oops:

is there an official vice city MB somewhere? i didnt see one on the rockstar page

Link to comment

Hmm, my system is a AMD Athlon 1.4Ghz with 256MB RAM running Windows XP and I notice very little slowdown in top speed driving. A few more questions. What is your draw distance set to? Do you have frame limiter on? What is your resolution and color setting?

My draw distance is the first 6 little boxes filled in.

Frame limiter is on.

And my resolution is 640x480x16.

I know that resolution may look like crap, but you should at least be able to run 800x600x16 or 1024x768x16. Another reason it may be running slow is if you have it on *x*x32. 32 bit color can cause slowdowns.

Also I've noticed that if you go to the audio options and turn off dynamic acoustic modeling it can speed up your game.

If none of this stuff works for you, well..hopefully it will. :lol:

Link to comment

hey, i'm running draw distance max, resolution is 1280x1024x32 and i'm not sure if i have frame limiter on or off, and dynamic modeling on or off cause i dont know what they do? the thing is i get fine frames per second its just when i go real fast the scenery starts going by really slow, but my frames per second are fine. i need to take a movie of it or something.

Link to comment
hey, i'm running draw distance max, resolution is 1280x1024x32 and i'm not sure if i have frame limiter on or off, and dynamic modeling on or off cause i dont know what they do? the thing is i get fine frames per second its just when i go real fast the scenery starts going by really slow, but my frames per second are fine. i need to take a movie of it or something.

Here's what I can suggest. Switch res to 1280x1024x16 or 1024x768x32 and see if there is any difference. Also turn frame limiter on and dynamic acoustic modeling off. Turn the draw distance to half, and we'll see what happens. It's worth a try at least.

Link to comment
  • MTA Team
I have those same drivers, the truth is, GeForce cards suck, and that's why they don't run Vice City well. (I'm assuming it's a MX) So my suggestion would be getting a new card, which is what I want to do.

Geforce cards don't suck, people who say such things really need to start reading reviews and articles about GFX cards but i'll do a quick explanation of how it stands these days.

We have the 2 top cards (the nVIDIA GF FX 5900 vs the ATi Radeon 9800) both come in 2 versions.

What we see very often is that they put up a GF with 128MB ram against a Radeon with 256MB. Performance is not really affected by it but most reviewers use 3Dmark 03 as a basis for there article and this piece of software gives extra points for the extra RAM

As staed before : 3DMark 03 is commonly used as a basis for articles, now we know both ATi and nVIDIA cheated in this (nVIDIA more then ATi, but 2 years ago it was the reverse) but not with the latest updates anymore. There is something else though. A test has been done which shows that 3DMark gives a higher score on a P II then ona PIII and a higher score on a P III then on a PIV . Therefore we can conclude that 3DMark is not correct when it comes to scores.

When we look at ingame test we see that the GF and Radeon get about the same score. In one review the ATi is the big winner, in another it is the GF that takes the lead.

To prove what i am saying, read this article. It has tested a GF5FX5900 Ultra 256 MB against an ATi Radion 9800 Pro with 256MB and we see the GF almost everywhere in the lead.

To stop any discussion before it starts : The Gainward Golden Sample cards have a nice name, but that's it. There overclock potential isn't bigger then that of other cards (they say it is, but it isn't) and it is at standard clock speed (as you can read in the article)

Link to comment

I have:

Pentium 4 1.7ghz

512MB Ram

Geforce 4 MX 440

(not o.c.ed)

Windows XP Professional w/ SP1

Cable Internet - Main speed is around 200kb/s.... (or 150 some sites are slow :wink: )

I can keep a steady fps in quake 3 arena at of 200 at all times.

(In any Room With Settings At Highest Quality)

Vice City.

I have my res. at 1024x768

Distance: all the way :wink:

fps limiter is on :lol:

detail at the fullest.. (to bad there is no option :?: )

I have no problems at all. I am so happy...

sounds like a slow pc. BUT IT ROX! :roll:

Link to comment

Yeah you shouldnt have any problem running VC but you do. I am running a 2100+ XP,512mb and a GF4 Ti4200 and VC runs without any problems.

Heres the settings I use:

Draw Distance all the way up

Frame Limiter on

Subtitles off

Widescreen off

Map Legend off

Radar Map/Blips

Hud Mode on

1280x1024 32bit

First off make sure you have FSAA turned off under your driver settings. This will cripple just about any system if its turned all the way up.

I recommend you download all your latest drivers for your sound card and mobo if they require them. Most mobos nowdays require a AGP driver which can cripple your performance if its old or doesnt even have one installed. Alot ppl don't know this. Make sure its up to date. If you tell me what kind of mobo you have I can look for you a driver.

I am using 44.90 drivers with my Ti4200. They are beta. Some Geforce driver versions works good for some but bad for others. You can try a different version if you think thats the problem but it isnt likely that it is.

Link to comment

i tried those beta nvia drivers and vice city wouldnt even run.. lol so i rolled back to the newest ones. hey tripplex my MOBO is a gigabyte GA8IRXP, could you tell me what i should download, i just reformatted my computer so i dont have anything i dont think

Link to comment

scurvy you need to d/l and install:

http://tw.giga-byte.com/Download/Downlo ... el_iaa.exe

http://tw.giga-byte.com/Download/Downlo ... el_inf.exe

Heres your latest audio drivers if your using onboard sound(optional but isnt a must install).

http://tw.giga-byte.com/Download/Downlo ... 80_wdm.exe

That mobo wasnt exactly easy to find for the normal user on their site. It wasnt listed in their model drop down box.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...