Dominator[NL]

MTA is laggy

Recommended Posts

I have a good computer, i never have fpslag/drop/freezes in SA-MP/GTA:SA SP but now in this server, my screen freezes every 30 seconds or so. I tried lowering the video options (in SP, and MTA) but it doesnt work. What can be the problem of this?

Share this post


Link to post
I have a good computer, i never have fpslag/drop/freezes in SA-MP/GTA:SA SP but now in this server, my screen freezes every 30 seconds or so. I tried lowering the video options (in SP, and MTA) but it doesnt work. What can be the problem of this?

Some people seem to have this problem. Never seen it myself... did you try upgrading graphics drivers, etc?

Share this post


Link to post

if you're playing on valhalla then it's normal (i don't know why but no one seems to have a constant frame rate there)

Share this post


Link to post

Also it might be dependant of the server you play on. If it has some clientside timer every 30 seconds which does a way big bunch of stuff for example, it might give you a lag. Also we have no idea what 'this server' were you talking about.

Share this post


Link to post

I think i figured it out. Everytime somebody joins the game, it freezes for like 0.5 second. What can i do against this annoying problem? And the server i am talking about is Mr-Green Race #1

Share this post


Link to post

You can contact the server administrators to fix their scripts

Share this post


Link to post

Well the 'MRGreen' server has quite a lot of bandwidth issues, maybe that is the problem. Ask other players in the server to see if they get any similar client freezes.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.