Sign in to follow this  
JustRob

Why won't you fix MTA: Race?

Recommended Posts

I just don't get it. Why won't you make it Vista compatible? Don't you see what kind of chance you're missing here?

Way back you released MTA: Race because DM was not finished yet. Back then SA-MP was not even in the picture yet. Despite it not being the final product, the servers were flooded and everyone loved it.

And as we kept playing, we learned that something like this might just actually be more fun then MTA: DM. Especially with deathmatch maps like Destruction Derby and Break.

And then SA-MP came and beat MTA to the DM mode, and everyone started playing SA-MP. I don't know how MTA: DM is right now, but when I last checked it most servers were utterly dead.

My point is, you've basically thrown away a great product and gave everyone a second choice product in the place. You have the gold mine right under your eyes, but you won't use it. I bet you hell, you start updating MTA: Race again actively the servers will be flooded again. Why? Because it's something new and refreshing, different from what we're used to.

I'm just making a suggestion here, leave DM for what it is and start focusing on Race again. MTA: DM never got the success you expected. Ever since SA-MP came it's been a second choice. But you people have the opportunity to do something new.

Share this post


Link to post

I think MTA team wants to make one GTA SA online mod.They want to mix MTA:Race and MTA DM into a MTA 1.0.Then players wuoldn't be in 2 groups race and dm.

Share this post


Link to post

The reason the Race mode was so great was BECAUSE there was no DM. Only car DM, and that was awesome. If people want DM, they go play SA-MP.

Share this post


Link to post

feel free to setup a race server in 1.0, due to the work of ccw, flobu, me and some other race has become much more powerful than ever before, it now has many additions which have never been possible in the old race. You sound like no one is working on race, but we are.

Share this post


Link to post

I'd love to, but like I said, the Vista compatibility is missing. Vista is no longer a thing of the past, and it's only right that it should be compatible with this OS. You're missing the entire Vista usergroup, which is a big target.

Share this post


Link to post

Are you high or something? 1.11 just freezes on Vista and 1.0 gives some kinda error I can't read because the "Stop playing with yourself" window is overlapping it.

Share this post


Link to post

dragon was oviously talking about mta:sa 1.0 and not mta:race ... :roll:

Vista is no longer a thing of the past

ye but mta:race is ..

Share this post


Link to post

Maybe I should make a thread called "Why won't you shut the fuck up about Race and Vista?", because this kind of topic pops up kind of often, the answer has not changed and probably won't.

Maybe you should make your own multiplayer mod, or just swallow your pride and play 1.0 which is supported in Vista (shit though it may be,) and Win 7.

Seriously, the Race mode in 1.0 supports pretty much everything MTA:Race does, to my knowledge, but it's newer, not hopelessly outdated, and is actually still supported. You can also modify it rather freely since the gamemode itself is open-source and supports plugins.

Either way, I suggest you stop nagging about it, it doesn't solve anything, does it? :wink:

Regarding SA-MP, there are only a few reasons why it's managed to become and, for the moment, stay, more popular. First things first: SA-MP did come out before MTA:SA:DM - its creator also gave it a name that just happens to coincide with what around 95% of people would type into a search engine. What's kept it active is a combination of the fact that the difference between MTA DP2 and SA-MP 0.2.(whatever) isn't all that great for normal players, that MTA isn't really well known, and that people lie about it.

A disturbing amount of SA-MP players/fanboys will either refuse to try MTA, or at most log into a server, spawn, get pwned because we actually have a little sync now and then, and claim "MTA sucxxslol!!!!2111" and then go back to some random mindless SA-MP RP server. In addition, a lot of people apparently still think MTA is just about racing and that you can't walk. You also get banned from any SA-MP forum for saying pretty much anything about MTA that isn't flaming it, or about "leeching" the use of the map editor...

Once 1.0 comes out (which should be rather soon,) I should think a lot more people will at least give it a try, like it, and come to stay.

Share this post


Link to post

Why would they still waste time on MTA race when they have a stable version of MTA 1.0 that can do the exact same thing and more... ?

Share this post


Link to post
Are you high or something? 1.11 just freezes on Vista and 1.0 gives some kinda error I can't read because the "Stop playing with yourself" window is overlapping it.

dragon was talking about the race gamemode of MTA 1.0 which will be the next client release...

You seem to be one of those people who think that MTA DM is just about dm but it really isn't. The current race gamemode for MTA 1.0 (which was previously named MTA:DM DP3) is able to fully replicate what was possible in MTA:Race and also adds a few new features.

Share this post


Link to post
Maybe I should make a thread called "Why won't you shut the fuck up about Race and Vista?", because this kind of topic pops up kind of often, the answer has not changed and probably won't.

I still think "you should shut the fuck up" when you don't have anything good to say...

@JustRob: While I do agree with some of your points, I don't agree that Race should be updated because it's just too late for that now. It was a mistake from the devs not to make a patch when Vista came out, also the late patch for the server browser. It was that time when Race lost most of its playerbase.

It seems to me that you're not up to date with the news. :P Note that MTA DM is not called DM any more, it's MTA 1.0 now so people don't associate only "deathmatch" to it, because it's much more than that. Like others said MTA 1.0 has a fully functional Race gamemode, it's like the old Race only better. You can call it an "update" for MTA Race if you want. Being a Race fan myself I encourage ppl to move to the new version once it's out, which will happen sooner than you think.

EDIT: Another advantage is that it will constantly be updated, you won't need to wait months for a patch to come out, once a bug is fixed you can download the new version right away.

Share this post


Link to post

I still think "you should shut the fuck up" when you don't have anything good to say...

No u. If he's that rude to people trying to answer his thread, he deserves no better. I didn't say anything that wasn't true, either.

Share this post


Link to post
No u. If he's that rude to people trying to answer his thread, he deserves no better. I didn't say anything that wasn't true, either.

He most probably confused MTA 1.0 with MTA Race 1.0.

Share this post


Link to post
Maybe he should read the opening post then

I did, but you just don't get that you can play race in the so called "dm" and 1.0

Share this post


Link to post
Maybe he should read the opening post then

I did, but you just don't get that you can play race in the so called "dm" and 1.0

As of now I only see MTA Race on the downloads page and nothing else. Am I blind or do you need special glasses to see the download for MTA 1.0?

Share this post


Link to post

dragon was talking about the race gamemode of MTA 1.0 which will be the next client release...

MTA 1.0 is not released yet. However (as MTA went open source) there's a nightly client built every "night" including the latest changes.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.