jhxp

Public beta #2 details

Recommended Posts

Public Beta #2 is running.

You shouldn't need to install anything else apart from the MTASA beta 2 installer (well, maybe a latest DirectX with SDK updates too if you don't have it yet - if you ran nightlies fine you should already have it).

Like it was mentioned earlier, server runs a roleplay mode. If you want to join the test, you need to follow the rules of the server (you'll see them once you connect).

The test has ended. Thank you for participating.

Share this post


Link to post
COOL i'll be there!!! :D:D:D:D

me2, im waiting for remove the password :)

Share this post


Link to post

ew, i get an error saying client "MTA client verification failed" >:\

V

I already have. All logged in etc.

Edited by Guest

Share this post


Link to post
WTF, why its says MTA Client validation failed...

Same error. I'm also logged in.

K, now i'm just timing out.

Edited by Guest

Share this post


Link to post

It seems very stable to me... didn't play alot since i didn't like the rpg gamemode :/

Share this post


Link to post

i need play open a new server please

Share this post


Link to post

very unstable laggy all the time and sometimes i dont see a person on a bike and my mta crashed:S

Edited by Guest

Share this post


Link to post
ew, i get an error saying client "MTA client verification failed" >:\

V

I already have. All logged in etc.

download -> http://www.microsoft.com/downloads/deta ... layLang=en

download -> http://www.jhxp.net/personal/MTASA-1.0-Beta-V2.exe (it's the second mirror and the only one which worked for me)

ps. you will get connection timeout though, cause the server is full all the time :lol:

thanks ;). i managed to join in the end and make my character,...then it stopped... lol.

Share this post


Link to post

Better to setup a reall test server this RPG Servers are sh..

Oh and i had lags but i think its the server.

Share this post


Link to post

RPG Servers aren't sh** .. they're just not good for such tests ^^ (IMO)

Share this post


Link to post
Guest

Hey,

when i went into the server,created account and everything,i saw some driving cars in the background of the login screen.

The cars were driving vertically,which means that they had their front in the ground and rear in the air.

I have to agree with SATAN there,it was too laggy and i noticed that others had it too.

Share this post


Link to post

The download was so slow I got an error message saying I need to download at least x bytes per second (I think 256 bytes/second). After a few tries I gave up. It really isn't my own internet connection that's causing this :cry:

Share this post


Link to post

I have error, connecting to 67.210.235.106 at port 22003 failed... what i have to do?

Share this post


Link to post

This beta test really failed tbh.

I got that "MTA Client Verification failed" error for 1 hour until mabako told me how to fix it.

Then, finally joined, registered and created a character, I only had a black screen.

The others told me to rejoin a few times but this didn't fix it.

Later, when 2 other servers have been opened, i went to the race one.

There was another big issue: I couldn't correctly respawn, so i always had to reconnect when i died.

I really doubt (and actually find it better) MTA will be released "shortly after this beta test" as there are major issues left to be fixed.

Share this post


Link to post
Later, when 2 other servers have been opened, i went to the race one.

There was another big issue: I couldn't correctly respawn, so i always had to reconnect when i died.

I really doubt (and actually find it better) MTA will be released "shortly after this beta test" as there are major issues left to be fixed.

That was a pretty old version of race, you might wanna check if it happens on the latest one.

Share this post


Link to post

It was a great test. vG MTA RP server was full and i had no lag. The people that had average gaming PC's all had no lag whatsoever. Not a single crash, all perfect. Very enjoyable.

Share this post


Link to post

I just finished having a little play on this beta and within just over an hour’s worth of action, I crashed once. I gave a few minutes on race, while the rest of the time was spent playing some old classic team deathmatch and various other gamemodes. I rarely experienced any lag and overall I thought it was a good test.

Share this post


Link to post
I just finished having a little play on this beta and within just over an hour’s worth of action, I crashed once. I gave a few minutes on race, while the rest of the time was spent playing some old classic team deathmatch and various other gamemodes. I rarely experienced any lag and overall I thought it was a good test.

Me to about the lag. But i think that cuz my bad pc and the huge amount off players online.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.