Zsembi

Map editor

Recommended Posts

I have a problem with the map editor. When i was trying to enter it, it enters, after that the chat says: connected! [mta deathmatch server 1.0]windows] and the screen stillls black. I'm trying to remove the acl.xml but not work.

Share this post


Link to post

I hope you're not trying to get it running on DP2.x, as it will not.

Otherwise, how are you trying to start it? With the map editor preview button?

Share this post


Link to post
I have a problem with the map editor. When i was trying to enter it, it enters, after that the chat says: connected! [mta deathmatch server 1.0]windows] and the screen stillls black. I'm trying to remove the acl.xml but not work.

Don't know if this shall work but try enter in the console 'start editor', and make sure you unpacked the files in the editor.

Share this post


Link to post

I have v1.0-DP 2.3, i'm trying to start with the map editor preview button and i'm unpacked everytihng

Share this post


Link to post

there is no such thing as v1.0 dp2.3 - there is either 1.0 or dp2.3. I would suggest you search the forums for information on how to successfully install 1.0 (also known as a nightly - as it is a pre-release build that is updated most nights) and the map editor.

Share this post


Link to post
there is no such thing as v1.0 dp2.3

wrong. it's always been v1.0dpX.X

you need the latest nightly revision from google code to get it running.

Share this post


Link to post
I have a problem with the map editor. When i was trying to enter it, it enters, after that the chat says: connected! [mta deathmatch server 1.0]windows] and the screen stillls black. I'm trying to remove the acl.xml but not work.

I had the same problem but I found a solution, click in the MTA menu at 'HOST GAME' then click at 'Resources' and click editor and click the '<' button.

Now click start server and everything of the editor works. ;-)

Share this post


Link to post

Hookerkiller, please note how he's trying to get it running on 2.3, instead of 1.0...

Share this post


Link to post
Hookerkiller, please note how he's trying to get it running on 2.3, instead of 1.0...

He can't run the map editor in 2.3.

Wow, must have taken it long for you to figure that out!

Share this post


Link to post

Read available information just like everyone else. Just because you have access to this section don't use it for help requests that can be achieved by reading information available everywhere.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.