Jump to content

Missing libcurl.dll when starting server

Recommended Posts


I can't get MTA Server.exe to run. I get the following warning:

MTA Server.exe - Unable to locate Component: This application has failed to start because libcurl.dll was not found. Re-installing the application may fix this problem.

This comes up in a standard windows messagebox. Then when i hit OK i get the following message in the server console:

MTA:BLUE Server for MTA:SA

Loading library C:\Program Files\MTA San Andreas\server\net.dll failed; The spec

ified module could not be found.

ERROR: Loading network library (net.dll) failed!

Press Q to shut down the server!

I have the latest net.dll in my server folder.

I have tried installing revision 382 and revision 387, both with the same result. I have also installed the data files. I also tried installing the module package from googlecode.

Please advice

EDIT: I found the solution with help from Talidan. libcurl.dll is located in the MTA folder under the GTA San Andras game folder. This file needs to be copied over into the Server folder to ge the nightly builds server to run.

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...