[RB]jugador

After all

Recommended Posts

Hi.

I´ve to say that a person have helped me while doing a server;

I wanna host my server (in my pc) so everytime i open it it will be there (notpay). but the thing, that after putting all in MTA server.conf and started MTAserver.exe puted "start admin" "start freeroam" "start ircecho". I go to see if in mta there is my server and it isnt:

i quit the ANTIVIRUS programme, and the firewall. and still cant.

I let u here some photos.

mta_1.jpg

mta_2.jpg

mta_3.jpg

mta_4.jpg

mta_4.jpg

mta_6.jpg

mta_6-7.jpg

Share this post


Link to post

well i tryed to connect via IP. and it even didnt connected " timeout"

What can it be?

Please i need help. i worked a lot in this. :(

Share this post


Link to post

Wait... So what's the problem? Try to explain as good as you can please, because I don't see shit on the pics... (I can barely read the text on it =/)

Share this post


Link to post

The thing is that, After all the "start mta.conf" (file) edited, and then started mtaserver.exe, to make the server run (i put start admin, start freeroam, start ircecho) and The server doesnt come up.

I´ve tryied to switch of the FIREWALL and the ANTIVIRUS, and nothing happends...

Any idea? :(

Share this post


Link to post

Let me guess, it doesn't show up on the server list?

http://www.portforward.com/ if that's the case.

EDIT: It might also be the problem that you're running the server 4x... Try running only 1 server at a time first...

Share this post


Link to post

it isnt that.

It is that it doesnt upload into the "MTA"

I put all start admin etc.... but when IN mta i click on QUIT CONNECTION; i put my IP, and my PORT and nohting :(

any idea.

Ideas are appreciate.

Share this post


Link to post

Try connecting to 127.0.0.1? If that works, try LAN IP, if that works, use external IP. If it only doesn't work with external, previous solution still applies. If LAN doesn't work, try switching off windows firewall. If 127.0.0.1 doesn't work, RUN THE SERVER ONLY ONCE...

Share this post


Link to post
Try connecting to 127.0.0.1? If that works, try LAN IP, if that works, use external IP. If it only doesn't work with external, previous solution still applies. If LAN doesn't work, try switching off windows firewall. If 127.0.0.1 doesn't work, RUN THE SERVER ONLY ONCE...

I need the port for 127.0.0.1;

wat u mean by LAN IP? maybe this? 192.168.0.10

Share this post


Link to post
Try connecting to 127.0.0.1? If that works, try LAN IP, if that works, use external IP. If it only doesn't work with external, previous solution still applies. If LAN doesn't work, try switching off windows firewall. If 127.0.0.1 doesn't work, RUN THE SERVER ONLY ONCE...

I need the port for 127.0.0.1;

wat u mean by LAN IP? maybe this? 192.168.0.10

192.168.0.10 is your external ip. And the port for 127.0.0.1 (local ip) is the same port of the server.

Share this post


Link to post
192.168.0.10 is your external ip..

No it isn't. Last time I checked 192.168.*.** was a private network address so not an external ip.

  
Wikipedia: 
RFC1918      IP-range                    #addresses                 descr.    largest CIDR block      host id size 
24-bit block 10.0.0.0    – 10.255.255.255 16,777,216          single class A  10.0.0.0/8    (255.0.0.0)   24 bits 
20-bit block 172.16.0.0  – 172.31.255.255  1,048,576  16 contiguous class Bs  172.16.0.0/12 (255.240.0.0) 20 bits 
16-bit block 192.168.0.0 – 192.168.255.255    65,536 256 contiguous class Cs  192.168.0.0/16(255.255.0.0) 16 bits 

Share this post


Link to post
I need the port for 127.0.0.1;

wat u mean by LAN IP? maybe this? 192.168.0.10

That's indeed your LAN IP. Not your external. :P

But what do you mean by "I need the port for 127.0.0.1;"? Don't you know the port you're using? If I read your MTAserver.conf correctly I read 22005.

It that's not what you mean, explain a bit better... I don't understand the heck of what's wrong...

Share this post


Link to post

oh so in the MTA , quit connect i have to put 127.0.0.1. and port 22005?

k ill try, BUT i want the server to be PUBLIC.

Thanx.

can u tell be steps by steps wat to do?

Share this post


Link to post

but i dont know wat to do there :S

other pple told me about that. but dont understand what do i have to look for. :S

Share this post


Link to post

I´m tying now with this (mtaserver.conf)

TTownFreeroam

192.168.0.19

1264

22003

64

1

22003

1

1

logs/server.log

acl.xml

logs/scripts.log

0

0

Share this post


Link to post

-Are you using a router? If you don't know what a router is, educate yourself.

-Are you connected to the interwebs directly?

-What kind of firewall does your computer use?

Its quite simple.

I think you are using a router, so you have to tell the router to forward connection requests to your computer (your "internal IP address").

And here is how it is done:

I won't, my quote will. :)

ALSO:

Routers have user manuals.

If you can't read or understand those, noone can help you.

Share this post


Link to post

Lol on the first page he said Ill let u "hear" some pics

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.