Sign in to follow this  
ijsf

MTA:VC PROBLEM FIX

Recommended Posts

Guest
Same problem as Iaffin, I'm also running the Australian version

Edit: I just found the solution.......................USE A CRACK!!

It obviously doesn't like the australian version but I figured most cracked .exes would be the american version, I figured from what blokker said about not prventing the use of cracks that it might, AND IT DID WOOT!!! MTA:VC 4 ME!

me gonna go try install a 2nd vc copy and crack it ;)

thx Holga

:D and yes it worked, been playing mta all day!

**this is for all you people who have the Aussie version.

Share this post


Link to post
Guest

I try to conect to a game but all i get is a mesage saying "falure detecting version of vice city"

I have version 1.0 and i am NOT using a no cd crack.

I have reinstalled the game as well as MTA and still says the same.

I have deleted the file in windows and STILL does the same thing

PLEASE HELP ME :x

Share this post


Link to post
I try to conect to a game but all i get is a mesage saying "falure detecting version of vice city"

I have version 1.0 and i am NOT using a no cd crack.

I have reinstalled the game as well as MTA and still says the same.

I have deleted the file in windows and STILL does the same thing

PLEASE HELP ME :x

After un-installation did you delete the Vice City directory manually? If not un-install, delete the directory, then install and re-install MTA.

Share this post


Link to post
Guest
I try to conect to a game but all i get is a mesage saying "falure detecting version of vice city"

I have version 1.0 and i am NOT using a no cd crack.

I have reinstalled the game as well as MTA and still says the same.

I have deleted the file in windows and STILL does the same thing

PLEASE HELP ME :x

dl a no cd crack, it will replace the australian .exe file. mta will work and plus u wont have to have a cd in either

Share this post


Link to post
Guest

Hello, I would like to ask, what files does mta:vc check, because every time i press start game button i get a CRC error =(

PS: And yes, i did do a clean GTA:VC install, no mods or anything like that.

Share this post


Link to post
Guest

Hi there!

I think MTA VC is great, but unfortunately I couldn't experience it yet because my System crashes everytime I want to start Vice City: I start the MTA VC client and connect to a server, that works fine. Then I press the start button and the game is launched. I can see the video but afterwards the screen stays black. When I press Enter or Space I get an error message that tells me that the procedure "written" could not be executed on the memory. I have no idea how to fix this problem. Please help me because I really want to play MTA VC!

Thanks!

Share this post


Link to post
I connect to the server and i start my VC game. I can play about 3 minutes and then server disconnects. i tried several times but the same problem can any one help me??? Please!!!

Sorry For The Bad English.

I got the same problem, i am using win me, this happens with every server where i connect, except my own, i use ase.

Share this post


Link to post
Guest

Please someone out there please be kind enough to help me plz!, I installed ASE and MTA and the client and connection works, however whenever i start the game and press start the game would load and then suddenly right when it would load up it, it would freeze and there would be an unhandled exception. I did everything the maual said well really only just Re=install MTA and it still doesnt work. Everything else the manual siad was to confusing. PLZ someone help, My email adress is Baller4life63@hotmail.com

Share this post


Link to post
Please someone out there please be kind enough to help me plz!, I installed ASE and MTA and the client and connection works, however whenever i start the game and press start the game would load and then suddenly right when it would load up it, it would freeze and there would be an unhandled exception. I did everything the maual said well really only just Re=install MTA and it still doesnt work. Everything else the manual siad was to confusing. PLZ someone help, My email adress is Baller4life63@hotmail.com

What is your Operating System?

Share this post


Link to post
Guest

I dunno where can i find out ill talk to u on aim if u have it my sn is baller4life63

Share this post


Link to post

Problem: While playing online a weird bug occured that brought up the save game screen. I accidenly saved my game in slot 8 of the save game slots. This causes me to get a black screen when I try to play regular vice city or mta.

Fix: go into your game save folder, (should be in your mydocuments folder) then delete the extra saved game. IF you had happened to have a game saved in the slot that was courpted opps sorry :oops: your gonna have to delete it.

Share this post


Link to post
Hello, I has to play Problme MTA in the InterNet. I make in such a way!: 1.Vicy town center start. 2.Mit ASE a server and the version select. 3.Connecten

Tears... :lol:

Share this post


Link to post
Guest

I have problems with MTA. I can connect to a server and get in the game but I see nobody moveing. After 10-20 seconds I get disconnected by server. Please help me! Thanks!

PS: I use: Windows 98SE

Share this post


Link to post

Damn i would copy and paste an answer i gave about this here,but i cant find it,ill put it in short(and probably your biggest problem): MTA isnt win 9X and ME compatible (yet) so thats your problem.

Share this post


Link to post
Guest

sorry if this has been asked, but the thread is 15 pages long.

I start a server, all looks good. I can join and play on my server.

But when other people join they can chat in the client window but when they start the game the server crashes.

I've tried version 0.2 and 0.2.1 with all different settings and cant find a solution.

Please help,

Richie

vivarichie@hotmail.com

Share this post


Link to post

Thats because you aren't doing anything wrong and there s nothing you can do to help them, im thnking there selecting the wrong GTA VC version.But i cant say for sure cause i dont know when it crashes,you didnt say that.

Share this post


Link to post

My game is slow wen i play it online eg it takes 2-5 minutes to load my ping is a steady 300but for some strange reason it takes ages to load anything and when cruisisng around (online) the graphics are sort of 2d because of the loading time.

C_C

Share this post


Link to post
Guest

Hey everyone!

OKay I am dizzy reading through this forum, the FAQ's and the wealth of information that has been ammassed on what is basically a Mod! ARGH!! I know this is long so I am very SORRY!!

I have some questions but first this:

You folks who developed MTA have REALLY done something amazing. I know that a LOT of people will disagree with me on this, and I hate to be the ones to say this but I think it REALLY calls Rockstar's development team into question because they are a Professional team with an incredible wealth of money, resources and full time manpower and you folks have modified the game in a way that they (shamefully I might add) did not. And you did so on your own time without charging a fee for your efforts. Anyway enough of that, GREAT JOB! I am truly amazed by what you have already accomplished and feverishly await any new developments you might create!

Now to my PROBLEMS:

1. I hear a LOT of people talking about shooting someone over and over again and NOT getting a kill but this is happening to me TIMES 1000!!! Let me explain. If this was a once in a while occurence I would assume that the person was cheating or lagging but I CANNOT REGISTER a KILL in almost ANY circumstances unless the other player is frozen in place and just stops shooting. LOL I know I don't suck at this game and I am pummelling bodies with round after round of ammo and over and over again the same thing happens. They stay alive and their health meter doesn't so much as change. Then a few shots on me and I am dead. AGAIN if this was once in a while I would NOT complain, even for that matter if it was more than once in a while. But it is to a point that if I go up against 100 different opponents, no matter how many hits I make, I MAY GET ONE KILL!! I have not seen anyone else complain of this problem to this extent but it is getting REALLY frustrating. ANY IDEAS???

Oh and Sometimes I try to use auto lock for R1-targetting but I am assuming that this won't work very well considering that I am already having the problems I do.

2. Once in a while I see a car that is occupied but standing still and the player is just sititing there. I jack the car over and over again and after driving a second or two I am on the roof of the car and the screen says "You car has been Jacked", but the other player never drives away. I can repeat this 100 times to the same car and the same thing will just happen. I am not complaining about this, just curious. Actually it is kind of funny because Nothing I do will allow me to steal the car even though the player just sits there. LOL

3. Standard problems of text I type sometimes not showing up or exception errors occuring every few minutes. In both cases I just reboot the game or relog onto the server.

4. Sometimes it takes a long time for my initial screen (after I pick my character) to show the character shooting his gun and bring me into the game. Is this normal?

5. Sometimes my car gets jacked from me when I am going full speed, say in a Cheetah. Is this a normal bug?

6. Do Drive by shootings in the car work with the Uzi? (I know the Hunters weapons are disabled from hurting players in the game). But I cannot seem to get any damage recorded even though I hear tires popping while I shoot at a car from my car.

7. I am using an Axis Pad controller (It is a PS2 clone controller that plugs into a USB connector). It seems to be fine in the game and online but could this be one of my problems? If so can you suggest another controller? I really SUCK at using the keyboard/mouse for this game because there are just too many controlls.

8. I have also noticed that I will shoot someone and they will move around as if running while I shoot them over and over again, only they don't get up or stand, they just seem to be moving on their backs and then shoot at me from that position a lot of times. Weird.

Oh and I am running on a Cable Modem and have a very fast connection so I don't think that's the problem.

I know it probably sounds like I am complaining or nitpicking but I am not! I am actually quite amazed that there are as FEW bugs as there are and that you maniacs got this working to the extent that you have. But I am curious about the things I listed. Most of the problems I can live with but the FIRST one is making the game all but completely unplayable and pure frustration for me to the point that I have actually given up MTA for the moment. LOL It's just absolutely NO fun emptying clip after clip into an opponent, watching their body dancing around in its own blood and then NEVER EVER EVER EVER getting a kill (except maybe 1 in 100 times).

Any suggestions?

Thanks a lot for taking the time! :)

Share this post


Link to post

1. We hear this all the time. You must lead the player your trying to kill and often times they can be a little bit further back, or closer to you just because lots of things aren't quite tweaked correctly. Using the molotov cocktail is a good way to see where you need to be shooting.

2. That player is more than likely tabbed out, something I would like to see go away with the next release. When a player alt-tabs out then nothing can really happen to them to be affected, can't die, can't loose their vehicle they're driving, etc.

3. Just a bug, on the client all text can be seen, game just doesn't always display it to yourself.

4. Probably just a computer thing, check your ram and see if any other programs are running, and make sure your video card has the right settings, whether you run by performance or quality.

5. Again, a bug, I believe, though not certain it has to do with the alt-tab thing. if you blew up a car they were driving and then you go pick it up, i think when that player returns the car they were in goes to them, where they were, again, not 100% sure.

6. Yeah, they work, but remember with your problem with hits not registering.

7. Nope. If your drivers work then your good.

8. Animations haven't been fully functional yet. Just act like they are standing when they're moving.

Make sure you look at the ping for you and whoever your shooting at, it accounts for a lot of problems that can come up.

Share this post


Link to post
1. I hear a LOT of people talking about shooting someone over and over again and NOT getting a kill but this is happening to me TIMES 1000!!! Let me explain. If this was a once in a while occurence I would assume that the person was cheating or lagging but I CANNOT REGISTER a KILL in almost ANY circumstances unless the other player is frozen in place and just stops shooting. LOL I know I don't suck at this game and I am pummelling bodies with round after round of ammo and over and over again the same thing happens. They stay alive and their health meter doesn't so much as change. Then a few shots on me and I am dead. AGAIN if this was once in a while I would NOT complain, even for that matter if it was more than once in a while. But it is to a point that if I go up against 100 different opponents, no matter how many hits I make, I MAY GET ONE KILL!! I have not seen anyone else complain of this problem to this extent but it is getting REALLY frustrating. ANY IDEAS???

There are usually 2 reasons for this: lag, and the gun bug

Lag: Lag is... incredible in MTA... Sometimes I'm having to shoot around 50 feet ahead of the person to hit them... Not the 'quarter of a second' that my ping shows :)

Gun Bug: Sometimes the guns aim to the right (or was it to the left?.. I forget). I usually end up aiming back and forth, trying to hit them :)

The difference in aim can be small, or enormous... Once or twice it was 10 feet! (You may notice people seeming to shoot 5 feet away from you... that is the bug :))

Oh and Sometimes I try to use auto lock for R1-targetting but I am assuming that this won't work very well considering that I am already having the problems I do.

2. Once in a while I see a car that is occupied but standing still and the player is just sititing there. I jack the car over and over again and after driving a second or two I am on the roof of the car and the screen says "You car has been Jacked", but the other player never drives away. I can repeat this 100 times to the same car and the same thing will just happen. I am not complaining about this, just curious. Actually it is kind of funny because Nothing I do will allow me to steal the car even though the player just sits there. LOL

I still don't know what this is :) I'm guessing it's just someone who's disconnected, or who's alt-tabbed... When you jack their car, they don't see any difference (IIRC), and so they keep telling the server that they are in the car. Not entirely sure that's the correct explanation, but it's my best guess :)

3. Standard problems of text I type sometimes not showing up or exception errors occuring every few minutes. In both cases I just reboot the game or relog onto the server.

The text not appearing one is annoying... I think it has to do with dropped packets or something. I just send the message twice :)

Exception errors: annoying... I usually get them every half-hour.

4. Sometimes it takes a long time for my initial screen (after I pick my character) to show the character shooting his gun and bring me into the game. Is this normal?

I've noticed this happen, and I think it has something to do with the island not being fully loaded (I've noticed that as soon as the textures load fully, he shoots, and I spawn).

5. Sometimes my car gets jacked from me when I am going full speed, say in a Cheetah. Is this a normal bug?

Ya, and an annoying one. The people who jack your car are probably just seeing the car sitting there nearby, with you not in it, or just seeing you sitting there in it, not moving.

It's possible they're using a trainer aswell :(

6. Do Drive by shootings in the car work with the Uzi? (I know the Hunters weapons are disabled from hurting players in the game). But I cannot seem to get any damage recorded even though I hear tires popping while I shoot at a car from my car.

No, the drive by-shooting doesn't work... The hunter's guns and drive by shooting are based on the same methods :)

7. I am using an Axis Pad controller (It is a PS2 clone controller that plugs into a USB connector). It seems to be fine in the game and online but could this be one of my problems? If so can you suggest another controller? I really SUCK at using the keyboard/mouse for this game because there are just too many controlls.

I haven't heard any problems with using a game controller... it'd be difficult to compensate for lag though (since using auto-aim will just cause you to miss the target 90% of the time).

8. I have also noticed that I will shoot someone and they will move around as if running while I shoot them over and over again, only they don't get up or stand, they just seem to be moving on their backs and then shoot at me from that position a lot of times. Weird.

Ya, on their screen, they are standing up and shooting at you (and you might even be on the ground), but it just looks like that... sometimes they'll be standing up on your screen when they're lying down on theirs as well :)

Share this post


Link to post
Guest

Wow those were some FAST responses. Okay I am going to try the "leading thing" though I have tried it already unsuccessfully. Any tips on how to guestimate where a person is in reality while they show up in a certain location on my screen?

Also I am wondering how on Earth do I aim weapons like the Python, Uzi's and shotguns on a controller without auto aiming? IS there a "crosshair" mode for these weapons with a controller rather than say the auto locking (which as you say is all but completely useless in MTA)? Like I said I totally suck at using the keyboard/mouse. Hmmm maybe I can drive and run with the controller and quickly switch to the Keybard/Mouse for fighting but that would take some getting used to.

I did notice that I had a crosshair mode on those weapons in single player mode yesterday somehow but I am not sure how I did it, and if that cold be translated or assigned a button on a controller.

Thanks again and I will try all of these AWESOME tips you are giving me tonight after I get home from work.

THANKS and keep them coming. You guys rock!

Share this post


Link to post

never use auto aim, auto aim doesn't compensate for lag. Hum, i thought drive by worked :(

Share this post


Link to post
Guest

anyone else than me got the game crashing out at the characher screen? everything works perfectly until i get to chose my character, theres a motor sound and then nothing works, i press ctrl alt del and the screen comes out but i cant move the mouse...

Windows 2000

GeForceFX5200

Cracked GTA VC (im sure it cant be the bug, my friend got the same game cracked than me ... and his game is working :-s ... or I really dont see what would work on his version and not mine?)

Vice City 1.0

:cry: thx you :cry:

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.