Sign in to follow this  
ijsf

MTA:VC PROBLEM FIX

Recommended Posts

P: installed everything and it seemed to install ok but when trying to join a server im getting this message

A Problem Occured While Trying To Connect..

im running windoze XP with a freash instal of GTAvc and MTAvc 0.1

has ne1 else has this problem

Use All Seeing Eye

http://www.udpsoft.com/eye2/

You shouldn't go wrong with IP addresses using that.

Share this post


Link to post
Guest

Hello, I has to play Problme MTA in the InterNet. I make in such a way!: 1.Vicy town center start. 2.Mit ASE a server and the version select. 3.Connecten

Share this post


Link to post
Guest

Hey there all,

I'm a newbie 8)

Anyway, I'm having the following problem:

I have a server, and one other computer connected to it via LAN.

Two others also have LAN, and want to join my server via Internet... but they get "already connected" errors..

Is there any way to let two computers connect to one internet server?

Thank you.

- Ernest

Share this post


Link to post

no, it's an annoying error... :(

the 2 computers send the same IP to the server, so the server thinks it's just 1 computer connecting twice, and gives an error.

Share this post


Link to post
no, it's an annoying error... :(

the 2 computers send the same IP to the server, so the server thinks it's just 1 computer connecting twice, and gives an error.

I heard v.2 doesn't address this issue. So hopefully .3 will take a look at this.

Share this post


Link to post
Guest

Is it known already that only when someone LEAVES the game, other players crash? I tried it out on my LAN network game.

Share this post


Link to post
Guest

*MODS DELETE THIS IF YOU FEEL IT IS INNAPROPRIATE* ->

Also I hate to bring this up.. but I like most peopl can't STAND having to mess around with CD's... Including game CD's so I patch Vice City normally to avoid having to bother.. However, with most of the patches MTA stops working and "Unhandled Excep..etc". The no-cd patches are completely legal and so I was wondering if you knew of any which worked with MTA?

<- *MODS DELETE THIS IF YOU FEEL IT IS INNAPROPRIATE*

I am not sure if anyone has fully addressed this, however I use an app called Game Drive by Farstone availible @ http://www.farstone.com/home/en/index.shtml

I use it to run all game cd's as well I have been running GTAVC and GTA3 using just the MTA mods and have had no issues.

Share this post


Link to post
Guest
Does anyone else get that problem where your in any vehicle and then suddenly it gets hijacked even though no one is near you ?? :(

Yeah I have, even in choppers way up in the air! Whats up with that? :?:

Share this post


Link to post

It's anoying.It's because the other players/admin see the vehicle at it's location.Well it got me killed once cause I fell of the chopper and on the fans.

Share this post


Link to post

Ya, sometimes it's a bug (they think the chopper is sitting on the ground, when you're really flying it), and sometimes it's an idiot with a trainer.

Share this post


Link to post

BIG P: During a match online, the game screwed up and sent me to the save game screen where I accidently saved the game... well attempeted to, which caused the game to crash. I restarted but now the game keeps crashing before the start new game screen.

Share this post


Link to post
Guest

i still cant connect in win 98 and i am quite unhappy about it how to solve this make a patch or something

Share this post


Link to post
Guest

im running an unmodded retail version 1.0 of VC on XP and getting this msg:

"Fatal Error!

Failure detecting version of Vice City. Aborting..."

what can i do? plz help.

Share this post


Link to post

are you using a crack, or the blood patch? (some people consider these not to be mods) Are you running the australian version?

Try deleting C:\WINDOW\mta.ini, it may work.

Share this post


Link to post
My problem:

I have winpx pro.(without sp1). I set the game and the client to win98/me compatibility mode (when i set xp/2k/nt mode the client exit without any error msg). So its running, i see other players moving, shoting... but other players can't see me! First i think, my isdn a little slow (yes its slow:P), but my friend tryed it an adsl connenct, and she have a same problem as me.

Thanks, and sorry for my bad english

How can you set the game to a compatibility mode?

Share this post


Link to post
Guest

Whenever I press "start game" my whole system reboots, version 0.1 worked fine, as far as I know I have a clean install (or do playerskins also mess up the game?) and I'm running windows2000(+sp4)

edit: and yes, im connected to a server

Share this post


Link to post
Guest
are you using a crack, or the blood patch? (some people consider these not to be mods) Are you running the australian version?

Try deleting C:\WINDOW\mta.ini, it may work.

yeah im running australian version, definately not using a crack or any other mods. iv deleted mta.ini file and reloaded mta but it still gives me same msg:

"Fatal Error!

Failure detecting version of Vice City. Aborting..."

:cry:

Share this post


Link to post
Whenever I press "start game" my whole system reboots, version 0.1 worked fine, as far as I know I have a clean install (or do playerskins also mess up the game?) and I'm running windows2000(+sp4)

yes 0.1 worked fine. I also use 2000 but the new version doesn't work

Share this post


Link to post
Guest

I've got a problem:

I downloaded MTA:VC 0.2 and installed it. Then I connected to a server, started the game. When i chose the 'Start Multi Theft Auto' then it loaded exactly half and then gives me an error.

I have a clean install of GTA:VC.

What should i do?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.