Sign in to follow this  
ijsf

MTA:VC PROBLEM FIX

Recommended Posts

SeB

That shooting guy death kill (heh) bug sounds like you were playing against a person that was cheating. I cannot confirm that, but I that is my assumption.

Share this post


Link to post

P(Don't know num :) )The ingame chat is hard to handle, after i press T most of the keys don't get 'picked up' for example if i wanna write Hello i need to press on the keyboard HHHHHHHHHHHeeeeeeeeeeelllllllooooo

and the screen displays something like HHelllloo

sometimes the T key himself don't get picked up

note 1: This happend on each and every server!!!

note 2: I did tried to uninstall EVERYTHING and reinstall, I get the same problem...

note 3: I Also have 98SE(In addition to WINXP PRO no SP) on the same comp, and using the same MTA+VC this problem does not uccer...

A: none yet, hope u can help me...

Share this post


Link to post

Strange, seems like the keyboard code is not properly getting detected and therefore not picking up on the proper key presses.

Does this problem happen on your Win98 installation or WinXP?

Share this post


Link to post

on 98 it's ok, blinks alot, but typeing works A. OK

in other words this problem is on my XP

NOTE 4: I'm using regular, starndart PS\2 keyboard and my os defult language is english

Edited by Guest

Share this post


Link to post

YAYYYYYYYYYYYYYYYYYYYY

FINALYYYYY!!!!!

someone with the same preblam!!!!!

BTW, what patch? i did'nt knew of any patch...?

Share this post


Link to post

The Patch that is going to fix all the bugs with MTA

Right now we got the beta version

Share this post


Link to post

Also I was wondering who of the MTA TEAM usually responds to the MTA :VC forums. Is it just Cray or who else???

Share this post


Link to post

when i'm launching a server (with the special server thingy) my game won't appear in ASE :cry: (gameport 2003)

what must i do?

Share this post


Link to post

well the problem isnt concerning me, my friend uses WinXPPro(SP1) wit v.10 and joined.

he sees me and runs me over, but i dont see him,

so he came to forums, and did what u guys said, compativlity modes,

IT STILL DONT WORK

i got WinXPHome (NO SP1), wit v1.0 and it works fine

whats wrong?

Share this post


Link to post
Guest

Interresting problems..... mine is kinda strange;

Im running vice city with a working no cd patch(yes there are ones that work and im not telling)

I seem to be able to play for a good 5-10 minutes before it crashes with unhandled exception. I know this isnt the worst problem you ppl have seen and it is quite laughable if the cd patch has anything to do with it and even if it does im f***ed cause i lost my damn vice city cd's. If any of you may have a suggestion that could help it would be appreciated. It's ok if you dont since i do realise this is after all simply a pre-release version. I'm simply trying to not restart the game 15 times an hour.

-Meth

Share this post


Link to post

Dude, that problems been happening to everyone, regardless of the No-Cd Patch. Theres another part of the Problems and Bugs forum that deals the exception error. go there

Share this post


Link to post

i don't have any problem with the no-cd crack (i have original, but my little brother has destroyed the cd)

Share this post


Link to post
Guest

guys.. this sux! i cant play MTA VC either on Windows ME or Windows 98... when will u make the patch to fix this?? i really need it.. or is there any way to work it out on 98 and ME? Thanks alot!

FalfoOL

Share this post


Link to post

Nobody "really needs" this mod. You should save words like "really needs" for things like a life and death situation, not something as "little" as this.

We are trying our best without receiving anything in return, so please be patient and lets hope we can eventually fix the problems that everyone is having.

Share this post


Link to post
guys.. this sux! i cant play MTA VC either on Windows ME or Windows 98... when will u make the patch to fix this?? i really need it.. or is there any way to work it out on 98 and ME? Thanks alot!

FalfoOL

A simple work around : Install Windows XP

Share this post


Link to post
Guest

lol thats not easy dude.. why should i install XP on about 20 pcs in a LAN station? i guess u should work the patch out faster.. thanks

plz make it fast :wink:

Share this post


Link to post
Guest

There are two things I noticed when I played MTA (not realy bugs):

- you can see the cars of the 'destruction durby arena' hanging in the sky if you drive to the upper right of vice city.

- the shooting range isn't there, just void.

These aren't realy big problems but they just caught my attention. (and probably there will be more of those things)

Share this post


Link to post

I have noticed that there is usually player 1 is SWAT, player 2 is some other model, and so on. But until recently now whenever I am the Swat dude I experience almost infinite car jackings, and i am killed very easily by other players. I can shoot for hours at anyone in the game, but they will never die. Its whenever i am some of the other character models the game works perfect. Even there are less timeouts and gamecrashes as some of the diffrent character models.

Is there a specific order of character models assigned to the player numbers or is it random or what???

Share this post


Link to post
Guest

Hello.

I have a legal copy of Vice City 1.0. I have tried clean installs of both Vice City and MTA VC 0.1. I am running it under Windows 2000. I have tried all the things you have listed.

I can connect to a server fine, when i try and start a new game, it comes up with the bar loading it, then a black screen. I then hear a beep and get two errors

"Unhandled Exception Error at" then it gives some numbers.

and

"gta-vc has caused an error in the program. windows will now close it"

I have done all the things listed on these forums, the faq.

Thanks a lot! :)

Ben

It's because you have the australian executable, mta isnt compatible with this as it stands, find me on irc for a fix- MrBump

Share this post


Link to post

For all those people who are being impatient and telling the team to get the patch done faster..it's not like they can just crank out new versions every week just to fix every problem. Software development takes time, you have to understand we're playing on a beta version, and the next version will be a lot better. Just be patient so the team doesn't feel rushed, and the work will be a lot better. Then we can have more fun playing instead of complaining about bugs.

Share this post


Link to post

Some of us are not just complaining. Were just trying to inform the MTA team of what the bugs are so they can fix them in the next patch. Were just doing them a favor.

Share this post


Link to post

I know that, I'm only referring to the people who are asking the team to make the next version quickly, and keep asking for a release date.

Share this post


Link to post
Guest

Yeah, I'm getting a nice problem. Seems like a lot of people are having it. I start up the client I ssearch for servers, pick one and then I join. It stays in chat fine. But when I run the game and play I'll see people, they'll see me. But about 10 seconds later the game says I'm disconnected. I'm running Windows ME (I could change to XP but uhhh backing up files, need i say more?) and version 1.1 .

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.